Fordmods Logo

parcel shelf speakers not working 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: parcel shelf speakers not working
Posted: Sat Jun 26, 2010 5:24 pm 
Smokin em up
Offline

Age: 24

Posts: 294

Joined: 27th Sep 2009

Ride: 1995 EF Ford Fairmont

Location: Bundaberg, QLD
QLD, Australia

ok so just installed a new head unit after a lot of annoyances, but now the rear speakers wont work. the front speakers work great though. i think it is because the factory amp is not getting any power?
what should i do? the car is an ef ghia
Top
 Profile  
 
 
 Post subject: Re: parcel shelf speakers not working
Posted: Mon Jun 28, 2010 9:40 am 
Getting Side Ways
Offline

Age: 44

Posts: 577

Joined: 30th Apr 2009

Ride: 92 EB Falcon

mmmm i know exactly what the problem(s) could be ......

1) did you run new rca cables from the head unit to the amp?
2) did you run a new remote wire from the head unit to the amp?

If you havn't do both because the rca cables and the remote wire is in a round 8 pin plug

(DO NOT CHOP IT UP)\

Heres a link that might help
documents.php?d=22

look at Premium Sound System Plug 4 - Amplifier Plug
that is the 8 pin plug for the amp (do not cut the wires)

buy some rca cables from super cheap i paid $20 for the sony ones and $3 for a 2 into 4 adapter.
remote wire buy 6-7 Meters better too much than not enough. (i can't remember the right guage) but someone at jaycar or D icksmith might be able to help.

1 thing i forgot to ask is it a factory headunit or an aftermarket one?
Top
 Profile  
 
 
 Post subject: Re: parcel shelf speakers not working
Posted: Wed Jun 30, 2010 1:31 pm 
Smokin em up
Offline

Age: 24

Posts: 294

Joined: 27th Sep 2009

Ride: 1995 EF Ford Fairmont

Location: Bundaberg, QLD
QLD, Australia

sorry about the slow reply its and aftermarket head unit, so basicly i have to run new rca's and remote wire (being the power wire?) to the new head unit? for the rear speakers to work.
sorry new to the whole car audio scene so just learning.
Top
 Profile  
 
 
 Post subject: Re: parcel shelf speakers not working
Posted: Wed Jun 30, 2010 2:20 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 330

Joined: 11th Nov 2004

Gallery: 17 images

Ride: BA XR6 turbo

Location: Canberra
ACT, Australia

dont even bother with the amp the after market deck will probly run them better if u look under the shelf there should be another set of wires taped up take the old ones off and put the new ones on and should be right

 

_________________

If you think life is bad. Imagine being a egg...you only get laid once, you only get smashed once and the only bird that sits on your face is your mum!

Top
 Profile  
 
 
 Post subject: Re: parcel shelf speakers not working
Posted: Wed Jun 30, 2010 3:44 pm 
Getting Side Ways
Offline

Age: 44

Posts: 577

Joined: 30th Apr 2009

Ride: 92 EB Falcon

facer01 wrote:
sorry about the slow reply its and aftermarket head unit, so basicly i have to run new rca's and remote wire (being the power wire?) to the new head unit? for the rear speakers to work.
sorry new to the whole car audio scene so just learning.


The remote wire is a blue wire from the deck and it is NOT a power wire it just tells the amp to power up when the ignition is on, IMO an after market amp would be 100x better than factory.
Top
 Profile  
 
 
 Post subject: Re: parcel shelf speakers not working
Posted: Thu Jul 01, 2010 8:54 pm 
Smokin em up
Offline

Age: 24

Posts: 294

Joined: 27th Sep 2009

Ride: 1995 EF Ford Fairmont

Location: Bundaberg, QLD
QLD, Australia

ahh k then, ill try that or i might just run them off an amp i have here and disconnect the factory amp or something. ill have a go with the wires and s**t tommorow.
Top
 Profile  
 
 
 Post subject: Re: parcel shelf speakers not working
Posted: Fri Jul 02, 2010 12:17 am 
Getting Side Ways
Offline

Age: 44

Posts: 577

Joined: 30th Apr 2009

Ride: 92 EB Falcon

By the way if you are going after market amp buy a wiring kit only $30 for a cheapie

BTW, this may elaborate on this topic better

http://www.caraudiohelp.com/how_to_inst ... ar_amp.htm
Top
 Profile  
 
 
 Post subject: Re: parcel shelf speakers not working
Posted: Fri Jul 02, 2010 7:30 pm 
Smokin em up
Offline

Age: 24

Posts: 294

Joined: 27th Sep 2009

Ride: 1995 EF Ford Fairmont

Location: Bundaberg, QLD
QLD, Australia

yeh i got an amp power kit and then i got the RCA's so im set, i got a 4/8gauge wiring kit which splits so i can run two amps in the future when i decide to put the 2 twelves in the back. didnt get a chance to sort it out today got home from work and fell asleep on the lounge lol
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:55 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names