Fordmods Logo

Pioneer 1650 Install HELP ASAP please 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Pioneer 1650 Install HELP ASAP please
Posted: Sun Dec 12, 2004 1:58 pm 
Stock as a Rock
Offline

Posts: 110

Joined: 5th Nov 2004

Gallery: 1 images

Ride: BA XR8

Location: wollongong
NSW, Australia

Its all in right, im using the ford plugs....got em out of an old stereo and soldered them onto the pioneer wiring. Plug the main cable in, power's fine, front speakers work, constant...all good. Plug the little 8 pin plug in (the rear speakers) and silence, player still plays...does wateva....all the speakers go off i.e.mute. The rear output from the cd player is fine, i checked that.

Any ideas?? Cheers
Top
 Profile  
 
 
Posted: Sun Dec 12, 2004 8:54 pm 
Stock as a Rock
Offline

Posts: 110

Joined: 5th Nov 2004

Gallery: 1 images

Ride: BA XR8

Location: wollongong
NSW, Australia

Thanks heaps for all the help :P its ok, turned out, one of the back speakers was shorting out, and pioneer headunits have a built in safety thing that turns the internal amp off in the case of a short. So there u go if u have the same problem....
Top
 Profile  
 
 
Posted: Sun Dec 12, 2004 11:50 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

yep was gonna say that has had this happen HEAPS and HEAPS of f**k times

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 12:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names