Fordmods Logo

Power Antenna connection? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Power Antenna connection?
Posted: Sun May 04, 2008 1:07 pm 
Fordmods Newbie
Offline

Posts: 16

Joined: 2nd May 2008

Location: Sydney
NSW, Australia

Hi there,

I'm installing a new HU & for some reason, everytime i turn on the ignition it operates.

How do I get it to operate only when the stereo is turned on & off?

'94 EF Futura

any assistance is greatly appreciated.

J

 

_________________

1994 EF/Futura Station Wagon

Top
 Profile  
 
 
 Post subject: Connect power antenna
Posted: Mon May 05, 2008 10:39 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 3rd May 2008

Location: Adelaide
SA, Australia

Hi there I got tens in the installing car audio etc
ok What you need to do is on the back of the unit there is a blue wired named Pwr Antenna it puts out 12v+ only when the Radio is on FM or AM or switched on.
If you have power antenna installed already find the wire which if you pull back the wheel gard on the left hand side take out a couble screws you see the antenna and a wired there look at the colour and find it back at the head unit loom. If you put 12v+ to it the antenna will go up and once you take it away it will go down thats the wire you connect to Blue wire from you new head unit.

cheers
Top
 Profile  
 
 
 Post subject: RE: Power antenna
Posted: Mon May 05, 2008 10:48 pm 
Fordmods Newbie
Offline

Posts: 16

Joined: 2nd May 2008

Location: Sydney
NSW, Australia

Thanx surfer. I'll have another try.

 

_________________

1994 EF/Futura Station Wagon

Top
 Profile  
 
 
Posted: Mon May 05, 2008 10:51 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Not all units will auto up/down on the tuner, some cheap brands keep the antenna up with cd.

Sounds more like you've hooked it up the the rem/amp power line instead of the antenna.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon May 05, 2008 11:30 pm 
Fordmods Newbie
Offline

Posts: 16

Joined: 2nd May 2008

Location: Sydney
NSW, Australia

I should of taken a picture.

Following the HU Wiring Diagram, the [P. CONT] (blue/white wire) should connect to antenna control terminal, which i've connected to (Red/Blue wire).

From the car wire side of things, ive got a (white/Red wire) coming from a beige square box, which im assuming is the Antenna Control Terminal, thats connected to a splice running from the Cig Ltr. That would explains why antenna turns On/Off when IGN is on.

On the HU there is a [ANT. CONT] wire (blue) which has a caption next to the diagram saying "Do Not let the wire come out of the tab". Because of this caption, i've left it alone, otherwise I would of connected it to something.

 

_________________

1994 EF/Futura Station Wagon

Top
 Profile  
 
 
Posted: Mon May 05, 2008 11:50 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

P. CONT is the remote out.
ie: auxiliary output for an amp.

The ANT. CONT is 100% the remote wire for the antenna.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri May 09, 2008 11:50 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 2nd May 2008

Location: Sydney
NSW, Australia

Thanx Surfer & Krytox for your assistance. The Power Antenna works great now, only turns on if Tuner is selected.

You guys are terrific.

Thx again

J

 

_________________

1994 EF/Futura Station Wagon

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 1:53 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names