Fordmods Logo

Problem with EL series factory alarm 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Problem with EL series factory alarm
Posted: Sat Mar 26, 2005 6:34 pm 
Tyre Shredder
Offline

Age: 52

Posts: 373

Joined: 27th Jan 2005

Gallery: 2 images

Ride: Falcon EL

Location: Bathurst
NSW, Australia

I have a Ford factory alarm in my EL falcon and Im getting 8 flashes on the hazards which means the battery in the alarm is low on charge.Now my car battery is nearly brand new and the charging system is AOK so Im assuming the alarm batteries are at there use by date.How do I go about changing the batteries in the siren,can I do it mayself or do I have to take to a ford dealerchip and pay thru the nose to get the battereis changed.

Thanks.
Top
 Profile  
 
 
Posted: Sun Mar 27, 2005 11:43 pm 
Tyre Shredder
Offline

Age: 52

Posts: 373

Joined: 27th Jan 2005

Gallery: 2 images

Ride: Falcon EL

Location: Bathurst
NSW, Australia

Anyone ???
Top
 Profile  
 
 
Posted: Tue Mar 29, 2005 12:28 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 695

Joined: 5th Nov 2004

Gallery: 7 images

Ride: 2008 WQ Fiesta XR4

Location: Adelaide.
SA, Australia

I'd take it to a good car audio/alarm installer first. They should know what needs doing. They should replace the siren batteries, or it may cost the same to replace the siren as a whole. They are not that expensive.

 

_________________

2008 WQ Fiesta XR4
2007 LS Focus CL

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 12:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names