Fordmods Logo

remote central stuffed...help please 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: remote central stuffed...help please
Posted: Thu Mar 02, 2006 4:45 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

hey everyone

i just pulled the dash off my EL and put it back again.....i think i put everything back to where they came from. but when i got out of the car and tried to lock the car with the smart lock that comes with the EL it didnt lock the doors. the remote had a red light indicating its working but the car wont lock.......what possible wire could i have touched to cause this.

cheers

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Thu Mar 02, 2006 5:05 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

You will have to reteach your key fobs read the document on this :P
http://www.fordmods.com/forums/documents.php?doc=26

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 12:19 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

ahhh okai cools thanks. i guess after pulling out the battery the ECU got reset. cheers

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 8:13 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Doesnt the BEM control the smart lock! ECU manages the engine....
Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 6:17 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

well i unplugged the positive of the car and so the whole car practically reset. i didnt know that there was a BEM thingy when i posted my last one.....but now i know that it exists.....its all fixed now =D

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Mar 14, 2006 11:50 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 512

Joined: 6th Feb 2006

Gallery: 3 images

Ride: BA Falcon Classic

Location: Perth
WA, Australia

did the same thing last week, yeah all resets when you take out the battery

 

_________________

When you do things right, people won't be sure you've done anything at all.

Top
 Profile  
 
 
Posted: Wed Mar 15, 2006 11:03 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

yeah but it was odd. while i was working on the car the battery went flat since im not driving it. bad idea i know. but yeah totally flat central locking didnt work when i pushed the button so i had to open it manually. when i charged the battery up again it worked normally....dunno whats going on. ah wells =D problem solved so all good

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Thu Mar 16, 2006 5:54 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

i have dissconnected the battery on quite a few occasions, and havent hadto set the smartlock again.

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
 
Posted: Thu Mar 16, 2006 5:30 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

My bad I thought he changed the bem as well this happened to me when I put a high series bem in my ex chaser because I added cruise,climate control, electric aerial, trip computer, variable speed wipers, premium sound etc and I had to relearn everything again :roll: :D

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Thu Mar 16, 2006 6:14 pm 
Tyre Shredder
Offline

Age: 37

Posts: 314

Joined: 5th Nov 2004

Ride: Fairlane

Location: Cairns, Far North Queensland
QLD, Australia

Mate, Ive got a similar problem. With mine, the remote wont operate anything till the car has been sitting for about 45 mins. After that time, it will either lock/unlock or open the boot once. After that, have to wait another 45 mins.......
Tried resetting the remotes as described in the tech docco, but no luck:(

 

_________________

EL GLI, White
Power windows, Fairmont/Ghia door trims, converted to manual, extractors, zorst, wade cam, stereo, Tickford ECU, Tickford body kit, XR wheel.....

Mods to come: 3:45 LSD sitting in shed!!

Top
 Profile  
 
 
Posted: Thu Mar 16, 2006 6:52 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

:S thats not a good sign........sorry but i wont know whats going on. im all new to this smart lock system thing =(. its good to use but when it stuffs up ur screwed. hope u figure it out

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names