Fordmods Logo

Reversing Camera sensors not beeping 2012 Ford Territory 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Reversing Camera sensors not beeping 2012 Ford Territory
Posted: Tue May 23, 2017 4:38 pm 
Fordmods Newbie
Offline

Age: 62

Posts: 1

Joined: 23rd May 2017

Ride: Ford Territory

Location: Melbourne
VIC, Australia

Can anyone help my son owns this vehicle and has taken it to his Ford Dealer who spent an hour looking for the reason the reversing camera is not beeping when he reverses. The screen is fine but no beeping which is really annoying as it is the beeping which warns you .
The Ford Dealer could not find the fault and wanted to charge him $140 per hour for further investigation but he said no - so the problem still exists
Top
 Profile  
 
 
 Post subject: Re: Reversing Camera sensors not beeping 2012 Ford Territory
Posted: Tue May 23, 2017 4:51 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3436

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

I have been informed that this is an encapsulated item (Camera) ER7Z 19G490B $250.00 approx? and that the sensing is done direct through it but, I am not so sure, it COULD be one of the reverse sensors in the rear bumper bar that is interfering with the signal?
Attachment:
Camera.jpg
Camera.jpg [ 53.62 KiB | Viewed 13 times ]


The sensors are about $115.00 each Part no: BG 15K859A and that could be the culprit. It could also be the Parking control Module? BG 15K866A $380.00. If it were me, I would be finding a good Auto electrician and have them sort it out if it is not easy to fix.

Attachment:
Bar.jpg
Bar.jpg [ 69.24 KiB | Viewed 14 times ]
Top
 Profile  
 
 
 Post subject: Re: Reversing Camera sensors not beeping 2012 Ford Territory
Posted: Mon May 29, 2017 10:01 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

does it have a towbar? commonly see the magnet fall out of the trailer plug which makes the car think theres a trailer plugged in, so it turns off the sensors to be helpful
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Oct 20, 2017 12:32 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names