Fordmods Logo

stereo oops! EF Fairmont FIXED 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: stereo oops! EF Fairmont FIXED
Posted: Wed Dec 30, 2009 12:30 am 
Parts Gopher
Offline

Age: 46

Posts: 71

Joined: 22nd Dec 2009

Ride: EF Fairmont

Location: Sydney
NSW, Australia

ok after reading countless threads on here and searching searching and searching, i need help!
ive got an EF Fairmont sedan and didnt like the stock radio so i (yes dumbass thing to do i know) cut the wiring loom and installed a new HU

since then no dash at all when i turn my lights on, no cruise control, no interioir light and no lock?unlock doors or boot and when i press the fob keys all i gett is around 7short bursts on the horn like a door is still open!

now i know that when i was puttin in the new HU i shorted out the constant power sorce and blew 2 fuses and replaced them and all fuses are now fine and have checked all the others and im guessing the BEM is fine cause it still starts and runs fine, so im guessing that theres a wiring prob!

ive wired the stereo as per diagram etc to a T BUT!

i was told today theres a security wiring for smartlock to the old stereo!

does anyone know which ones they are and what i have to do with them please?

the only wires i havnt used are 2 that have a small white plug and i think a blue one with a red trace if this helps!

id realy like to sort this one out as im off on holidays with the family in 2 days time and im hanging to take this 55,000 klm beast for its maiden real voyage!

cheers in advance guys
Harv

P.S i will post up picks of my beast once i sort this out shes not bad on the eyes!

Last edited by familybus on Thu Dec 31, 2009 3:52 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: newby dumb question for EF Fairmont
Posted: Wed Dec 30, 2009 6:41 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Double check your fuses again, not just visually, but use a meter. Sometimes the fuse can burn out closer to the contact point rather than in the centre where it is visible.

The head unit is not wired to the smart lock...if you had smart lock issues it wouldn't have started.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: newby dumb question for EF Fairmont
Posted: Wed Dec 30, 2009 8:56 am 
Parts Gopher
Offline

Age: 46

Posts: 71

Joined: 22nd Dec 2009

Ride: EF Fairmont

Location: Sydney
NSW, Australia

went over the fuses 5 times and even put new fuses in where the old ones were still fine!
Ive heard a few people say when they cut the old harness it disabled there car so im guessing Ive prob connected one of those wires that shouldn't have been cut to the HU hence it still runs but cant use smartlock and having issues with most electricals!

no dashlights when i turn parkers on
no cruise control
no interior lights
no smartlock
im guessing something to do with these wires i mentioned or one of the stereo wires in wrong spot!
Top
 Profile  
 
 
 Post subject: Re: newby dumb question for EF Fairmont
Posted: Wed Dec 30, 2009 11:49 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Sounds like a damaged BEM. Car will run with a damaged BEM, but you can and will loose interior lights etc. When i changed by lights to LEDS i blwe a BEM and had similar problems, a replacement fixed it quick smart.

Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
 Post subject: Re: newby dumb question for EF Fairmont
Posted: Wed Dec 30, 2009 1:11 pm 
Parts Gopher
Offline

Age: 46

Posts: 71

Joined: 22nd Dec 2009

Ride: EF Fairmont

Location: Sydney
NSW, Australia

anyone in sydney got one i can buy of them today? please please please!
Top
 Profile  
 
 
 Post subject: Re: stereo oops! EF Fairmont FIXED
Posted: Thu Dec 31, 2009 3:55 pm 
Parts Gopher
Offline

Age: 46

Posts: 71

Joined: 22nd Dec 2009

Ride: EF Fairmont

Location: Sydney
NSW, Australia

all fiwed! yep im a member of the noob club now for sure, all it was the plug into the top of the BEM was just sitting there and had to be pushed on properly!
how that happind i dont know, didnt go anywhere near it when installing the HU and probernly lucky it wasnt on properly or maybe wouldve stuffed it when the wires shorted out!

oh well lesson learnt and $100 bucs down the drain and a BEM sitting here as a spare!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names