Fordmods Logo

Whining noise in BA AUX 


Page 1 of 1 [ 2 posts ] 

 Post subject: Whining noise in BA AUX
Posted: Sun Oct 04, 2009 4:30 am 
Getting Side Ways
User avatar

Posts: 2772

Joined: 27th Jan 2005

Gallery: 11 images

Ride: BOXCAR (Not some sorry ass EF/EL

Location: Mackay, Far North New South Wales.
QLD, Australia

Hey guys. Probably been answered before but had no joy with the search.

I have installed (some time ago) a DVD player in the wifes BA which is naturally running through the AUX input. I have since upgraded to the genuine Ford boosted AUX thingy but I am still getting the annoying alternator whine through this input. Has any one successfully eliminated this noise or is it something I have to live with?

We are driving from Mackay to Sydney in December and I'm stuffed if I want to listen to that crap while the kids are watching Madagascar in the back.



The artist formerly known as seton005 (and allegedly The_Murph).

When I was growing up, we were so poor we could'nt even afford to pay attention.


 Post subject: Re: Whining noise in BA AUX
Posted: Sun Oct 04, 2009 3:13 pm 
Parts Gopher

Age: 61

Posts: 56

Joined: 25th Nov 2007

Ride: ba wagon

Location: dandenong
VIC, Australia

Hi try conecting the signal earth to the switching earth in the plug behind the fuse box. Also run a large (5mm) earth wire from the case of the DVD player to a good earth under the dash. Cheers MD
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 5:31 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names