Fordmods Logo

High beams gone wacky. 


Page 1 of 1 [ 3 posts ] 

 Post subject: High beams gone wacky.
Posted: Mon May 05, 2008 9:19 pm 
Getting Side Ways
User avatar

Age: 26

Posts: 1998

Joined: 31st Dec 2007

Gallery: 9 images

Ride: xc wag's, tnklane wag's

Location: Munruben
QLD, Australia

hey guys, I have a 95 ef Fairmont, and today just as I pulled in, closed the gate went to park it, the headlights starts flashing randomly to, I noticed it didn't happen on low beam. i hear a slight click, so i suspect it's something to do with a relay etc. but I don't know a lot about how there set up, so any ideas.

The main difference I can think of today is I did use my high beams a bit more than usual and i have had my sound system going a fair bit, fair full on today, I've come in and left it of, and hopefully that'll fix it, but otherwise encase it doesn't has anybody got any ideas?

I'm happy atleast it didn't happen until i got home though.



Signature removed by moderator.signature must not exceed 120x500 pixles

Posted: Mon May 05, 2008 9:26 pm 
Getting Side Ways

Posts: 632

Joined: 20th Jan 2007

Gallery: 6 images

Ride: el xr8

Location: bidwill
NSW, Australia

i had this problem with my eb ,i spoke to some others about it and there is a curcuit breaker,on the eb its near the relays for high,low,horn and starter ,i replaced that and ive fixed the problem ,i dont know where it is on el/f but should be near battery.



i smell bad even when fm members drive past lol.

Posted: Mon May 05, 2008 9:34 pm 
Getting Side Ways
User avatar

Age: 30

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Is the relay chattering really quickly or just on or off randomly? Sounds like either a loose connection somwheres from the battery to the relay coil. Pull out the highbeam relay and put +ve 12 V and -ve to the coil terminals to make sure it clicks and stays in without coming out. Then if you have a tester, make sure the wires have continuity and are getting a steady voltage.



178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 11:47 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names