Fordmods Logo

park light not working 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: park light not working
Posted: Tue Dec 21, 2010 5:06 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 398

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

my driverside park light on my ef xr8 fails to work. ive changed globes, fuse, and relays and nothing. its only the one side not working so my indicators work double time ..


any ideas

 

_________________

kangaroos and radiators are a bad mixture

Top
 Profile  
 
 
 Post subject: Re: park light not working
Posted: Wed Dec 22, 2010 7:34 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

can't see how park light effect the indicators, but this may be the result of a bad earth connection shared by both

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names