Fordmods Logo

A new smartlock problem?! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: A new smartlock problem?!
Posted: Thu Dec 27, 2007 7:16 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 27th Dec 2007

Location: Hobart
TAS, Australia

Hi, ive just been searching the forums for an answer to this problem so but no luck, any advice would be helpful!
I had this problem after installing a cd player in my EBII fairmont wagon. I removed the old connecter and added my own using a wiring diagram. I only used the wires for the speakers, battery, accesorrys and ground. I insulated the rest of the wires from the connector that i didnt use.

- smartlock light does not flash at all
- remote keys dont work
- engine cranks but wont start
- fuel pump works
- no spark

Im suspecting the module. Is it the red module directly above handbrake lever? Please help me!!
Top
 Profile  
 
 
Posted: Thu Dec 27, 2007 7:19 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

blown fuse... check ya fuses ;)

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 12:35 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 27th Dec 2007

Location: Hobart
TAS, Australia

wow! that sounds it! do the wires go into the head unit wiring connector? Should i just connect them to a constant 12v source? Thanks so much for the help!!
Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 6:30 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

yep it is your wiring...you cut the connector on the head unit too far back..you need to rejoin the wire that goes to the smartlock module

check the diagram

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 7:03 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 27th Dec 2007

Location: Hobart
TAS, Australia

It was the green/yellow wire with the red dots. Connected it to battery voltage and the smartlock light came back on. Thanks heaps for the help. I still dont understand why the smartlock module is wired into the tape deck plug?!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: falcs93 and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names