Fordmods Logo

Air Con issues. compressor no spinnee... EF GLI 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Air Con issues. compressor no spinnee... EF GLI
Posted: Sun Oct 31, 2010 7:05 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Hi all,

We have an EF GLI wagon that I've just fixed up and gotten registered and the Air con stopped working. Everything on the dash seems fine and lit up and the fan is blowing etc, but not cold.

Looking in the engine bay I see the compressor head is not spinning so I disconnect it and wire it straight to +ve and it fires up, so it isn't a clutch problem.

Went looking for the WAC relay which I think is under the coolant tank under a little plastic cover... swapped it but still no good.. I have checked every fuse and relay in the thing that I can find.

Can anyone suggest some suspects for me to check?
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Sun Oct 31, 2010 7:36 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hi/low pressure switch on the side of the tx valve??...
or it just dont have enough gas to trigger the pressure switch on...
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Sun Oct 31, 2010 9:18 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

hmmmmm.... When it worked last week, the air was as cold or colder than my EL so not sure its gas related, but if there is a switch on the side, I can check if it gets positive before and after...

thanks dude, going to take a look now.
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Sun Oct 31, 2010 9:22 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

if you bridge the 2 wires on the hi/low pressure switch, this will bypass it.. if the aircon works once the wires are bridged its either a faulty pressure switch or not enough gas as stated earlier...
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Sun Oct 31, 2010 10:52 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

TROYMAN wrote:
if you bridge the 2 wires on the hi/low pressure switch, this will bypass it.. if the aircon works once the wires are bridged its either a faulty pressure switch or not enough gas as stated earlier...


Sweet... that is excellent.... is there any downside to leaving it bridged if it is a faulty switch?
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Mon Nov 01, 2010 12:43 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Just run it for a couple of mins at a time - the refridgerant carries the lube oil through the system.
So no gas no circulation of oil - bad for the compressor.
If there's a reasonable amount of gas, the compressor line to the condensor should be warm/hot, the lines at the evaporator in the engine bay should get cold (with condensation).
Unfortunately, you don't have a good view of the receiver/dryer sightglass (another way to view refridgerant).

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Mon Nov 01, 2010 1:44 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

snap0964 wrote:
Just run it for a couple of mins at a time - the refridgerant carries the lube oil through the system.
So no gas no circulation of oil - bad for the compressor.
If there's a reasonable amount of gas, the compressor line to the condensor should be warm/hot, the lines at the evaporator in the engine bay should get cold (with condensation).
Unfortunately, you don't have a good view of the receiver/dryer sightglass (another way to view refridgerant).


My only reason for preserving the compressor is because I did't want to regas. If the gas is already gone, then the compressor doesn't matter as I have about 6 spares here..... can't imagine where the gas went though as it was working fine a bit over a week ago and it has spent most of that week sitting in the shed. Very odd. It might still be something behind the controller in the dash... ill determine that by testing for power at the valve with the air con on i guess.
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Mon Nov 01, 2010 6:36 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

frankieh wrote:
TROYMAN wrote:
if you bridge the 2 wires on the hi/low pressure switch, this will bypass it.. if the aircon works once the wires are bridged its either a faulty pressure switch or not enough gas as stated earlier...


Sweet... that is excellent.... is there any downside to leaving it bridged if it is a faulty switch?


the only downside is if there is not enough gas to circulate the oil the compressor will cook and cease.....
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Mon Nov 01, 2010 10:51 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Ok, so its just a protection switch... good to know..

Ta muchly.
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Mon Nov 01, 2010 12:01 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Are the switches known for failure or is the likely hood that the gas escaped somehow?
Top
 Profile  
 
 
 Post subject: Re: Air Con issues. compressor no spinnee... EF GLI
Posted: Mon Nov 22, 2010 12:19 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Just FYI...

Bypassed the switch and the compressor started.. no cold air though so it looks like the gas has gone... don't know when that happened as it was working a few weeks back.

Oh well, off to have it re-gassed with the dye stuff so I can see where if it leaks again.

thanks for all the help.

regards

Frank
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 3:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names