Fordmods Logo

Air conditioning only coming out of front window demister... 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Air conditioning only coming out of front window demister...
Posted: Mon Dec 08, 2008 11:32 pm 
Parts Gopher
Offline
User avatar

Age: 29

Posts: 61

Joined: 15th Apr 2008

Ride: 99 AU S1 Tickford VCT XR6

Location: Western Sydney
NSW, Australia

Hi all, today i removed my fascia in my AU s1 xr6 to mount my headunit but once it was all put back together the vent control knob wouldn't work! That is, i cannot select which vent to let air out of. Air only comes out of the front window demister, no matter which setting i have it on. i.e. if i have face vents selected it will only come out of the front window demister... I've checked the knob itself and it isn't stripped... I'm baffled, any help would be greatly appreciated!

 

_________________

http://www.aufalcon.com/thr347

Top
 Profile  
 
 
Posted: Tue Dec 09, 2008 12:15 am 
Smokin em up
Offline
User avatar

Posts: 231

Joined: 10th Feb 2008

Gallery: 4 images

Ride: EF II XR6

Location: Melbourne
VIC, Australia

i know that if you turn your car off and try and change it with out the car running, it doesn't seem to come out anywhere but the dismister.

did you turn the car on after you installed the headunit?

 

_________________

Image
*pacemaker extractors, crow cam, 19" typhoon rims, 2" exhaust, AU tickford intake, K&N Airfilter.

Working on my custom interior (nearly there!)
No Induction Yet, But It's Coming!

Top
 Profile  
 
 
Posted: Tue Dec 09, 2008 11:48 am 
Parts Gopher
Offline
User avatar

Age: 29

Posts: 61

Joined: 15th Apr 2008

Ride: 99 AU S1 Tickford VCT XR6

Location: Western Sydney
NSW, Australia

No, i only tried using the controls with the key turned to ACC, i'll try again by turning the car on asap, cheers.

 

_________________

http://www.aufalcon.com/thr347

Top
 Profile  
 
 
Posted: Tue Dec 09, 2008 12:14 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

the vents are switched with vacuum. ie you need the engine running for it to work.. the default is the windscreen demister, which is why they revert to that position when vacuum is lost.


start the car, it should work with the engine running.

mitch

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
 
Posted: Tue Dec 09, 2008 9:39 pm 
Parts Gopher
Offline
User avatar

Age: 29

Posts: 61

Joined: 15th Apr 2008

Ride: 99 AU S1 Tickford VCT XR6

Location: Western Sydney
NSW, Australia

You are on the money mitchg911, turned the car on and it all worked fine! Cheers fellas, sorry for any inconvenience.

 

_________________

http://www.aufalcon.com/thr347

Top
 Profile  
 
 
Posted: Wed Dec 10, 2008 3:21 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

mitchg911 wrote:
the vents are switched with vacuum. ie you need the engine running for it to work.. the default is the windscreen demister, which is why they revert to that position when vacuum is lost.


start the car, it should work with the engine running.

mitch


seeing as the original thread problem is now solved, i hope you dont mind if i steer for a bit :lol:

since i did my manual conversion (i also pulled the dash and heater box completely out at the same time) i have noticed that even under light throttle the air con "runs out" of vacuum and switches to demister. Any suggestions as to what that may be?

A mates EF does it as well, but his is auto, he has also removed the heater box and i've only noticed it in his car since then.

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 11:10 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 5540

Joined: 31st Oct 2005

Gallery: 28 images

Ride: NC II Fairlane

Location: morayfield
QLD, Australia

my mate noticed the other day that if you plant your foot "WOT" the aircon unit switches off to give you full power, then once you back off a bit it will kick back in. we tested it and it actually does it. maybe that has something to do with it?

 

_________________

Member #7418
KB Laser White lightning Turbo - B6T
Turbo NC II Fairlane Ghia
http://www.fordmods.com/the-garage-f53/my-new-nc-ii-fairlane-dial-up-warning-t50380.html

Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 8:15 am 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

Try pumping the brake. Every time I'm on the brakes in the lane and the air con is on I get more air coming through the vents and its colder than normal.
Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 2:49 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

nicco wrote:
mitchg911 wrote:
the vents are switched with vacuum. ie you need the engine running for it to work.. the default is the windscreen demister, which is why they revert to that position when vacuum is lost.


start the car, it should work with the engine running.

mitch


seeing as the original thread problem is now solved, i hope you dont mind if i steer for a bit :lol:

since i did my manual conversion (i also pulled the dash and heater box completely out at the same time) i have noticed that even under light throttle the air con "runs out" of vacuum and switches to demister. Any suggestions as to what that may be?

A mates EF does it as well, but his is auto, he has also removed the heater box and i've only noticed it in his car since then.


Mines an EF auto, and it does this also. Anything beyond quarter throttle and it starts doing it. Other than that, its fine. Mine started after i pulled the motor out and dropped it back in

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 7:17 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Check the blue one way valve behind the washer bottle is operating correctly and hooked up correctly.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 7:23 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 5540

Joined: 31st Oct 2005

Gallery: 28 images

Ride: NC II Fairlane

Location: morayfield
QLD, Australia

hmm i might check this before the wreck goes tomorrow

 

_________________

Member #7418
KB Laser White lightning Turbo - B6T
Turbo NC II Fairlane Ghia
http://www.fordmods.com/the-garage-f53/my-new-nc-ii-fairlane-dial-up-warning-t50380.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:18 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names