Fordmods Logo

Air Entering Cabin When Air Con switched off 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Air Entering Cabin When Air Con switched off
Posted: Wed Nov 10, 2004 10:21 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 6

Joined: 6th Nov 2004

Ride: AU3-TS50

Location: Sydney
NSW, Australia

Hi guys, hope you can help.
I have fitted a fairmont climate control system into my ELXR8.
I have noticed when going up hills that there is a rush of air into the cabin via the passenger foot well. It only happens when going up hill and only when the climate control is turned off.
Have changed the blend door motor but still seems to happen.
Anyone have an idea on what I need to look for?
Thanks

Steve

 

_________________

FPV-TCNSW
Club Secretary

Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 5:03 pm 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 60

Joined: 5th Nov 2004

Ride: ef bitza

Location: kilsyth
VIC, Australia

when you say blend door are you refering to the recirc/fresh flap under the passengers dash , left hand side, thats what it sounds like but if you replaced it and tested thats working properly sounds weird that its doing that but would be checking the vacum hose switch on the climate control box

 

_________________

Johnny the boy has done it again, this time it was a scrubber..

Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 5:15 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

I get that aswell, I dunno about hills, but when Im driving, I get like a breeze from my climate control when its switched off... but only happens sometimes... Maybe they are just made this way? thats what I thought.. I jsut live with it.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 9:43 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 6

Joined: 6th Nov 2004

Ride: AU3-TS50

Location: Sydney
NSW, Australia

Hi Red Rocket.
Only have tested the blend door motor.
Not the door it self.
I run the diagnostic test and no errors come up.

Im not sure thats its supposed to happen.
I had an EF2Ghia and the phantom breeze under the dash never happened.

Looks like the dash will have to come off again and check everything over.

 

_________________

FPV-TCNSW
Club Secretary

Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 11:01 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 155

Joined: 5th Nov 2004

Gallery: 2 images

Ride: EL XR6

Location: melb
VIC, Australia

i get that breeze in my EL XR all the time (passengers feet), and it started to happen in my prarents el falcon and cousins el fairmont, we dont no the reason, its a pain,
Top
 Profile  
 
 
Posted: Fri Nov 12, 2004 10:24 pm 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 60

Joined: 5th Nov 2004

Ride: ef bitza

Location: kilsyth
VIC, Australia

to check the recirc/fresh door stick ya head under the passenger dash just above the kick panel and you will see it there get someone else to flick the fresh recirc button on the heater controls and you see the door open and close this works on vacum so have the car runnin, there a common prob in ef and a prick to replace cause of having to pull the dash out.

hope this helps jase..

 

_________________

Johnny the boy has done it again, this time it was a scrubber..

Top
 Profile  
 
 
Posted: Tue Nov 16, 2004 9:03 pm 
Fordmods Newbie
Offline

Age: 56

Posts: 6

Joined: 6th Nov 2004

Ride: AU3-TS50

Location: Sydney
NSW, Australia

I heard a comment today that my problem maybe caused by a lack of vacuum caused by fitting of better flowing heads (T3 GT40p) with the bigger valves.
Can anybody comment on if they think this is true?
Steve

 

_________________

FPV-TCNSW
Club Secretary

Top
 Profile  
 
 
Posted: Wed Nov 17, 2004 2:32 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 829

Joined: 5th Nov 2004

Ride: 2004 Mazda Tribute

Don't know, but it'd be worth checking for a vacuum leak somewhere.
If you switch the engine off, and can hear a sucking sound from under the dash, then a vacuum, pipe might either be cracked, or has come loose.
Top
 Profile  
 
 
Posted: Wed Nov 17, 2004 2:39 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Steve's XR8 wrote:
I heard a comment today that my problem maybe caused by a lack of vacuum caused by fitting of better flowing heads (T3 GT40p) with the bigger valves.
Can anybody comment on if they think this is true?
Steve


Interesting theory but if anything i would have thought more vac as the engine is gasping more air in.

Could always hook a vac meter up. If anything like mine should be between 21-19 inHg at idle. Im fairly confident i dont have any leaks as all heater controls etc. are disconnected; just vac/boost meter, fuel regulators, brakes and BOV connected.

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names