Fordmods Logo

another blend door motor question 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: another blend door motor question
Posted: Sun Apr 03, 2011 11:20 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 19th Oct 2007

Location: Adelaide
SA, Australia

Hi all,

Got two EL Fairmonts that get E2 when running climate control diags. Both will cool the air but not heat. One of them is mine, and it's required several diagnostic runs over the last few months to keep it working. Now it's not working at all and giving the E2. Obviously the blend motor on these cars is gone.

I've done a lot of searching but still have a few questions:

1. Is there any way to repair these? Has anyone done this successfully? Does anyone know exactly what component in them fails?
2. Are they still available new from Ford?

Thanks.
Top
 Profile  
 
 
 Post subject: Re: another blend door motor question
Posted: Mon Apr 04, 2011 9:29 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

No longer available from Ford and they were $400.00
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names