Fordmods Logo

Another EL Airbag Thread 


Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 Post subject: Re: Another EL Airbag Thread
Posted: Wed Apr 14, 2010 11:50 am 
Getting Side Ways

Age: 30

Posts: 509

Joined: 7th Nov 2004

Gallery: 9 images

Ride: '05 5.4L BA MK2 XT

Location: Sydney
NSW, Australia

Oh yes, I almost forgot to mention, I tried to clear the Airbag module memory by jumping it to ground as per the technical documents, I realise that it is an EL and it shouldn't work, and rightly so it didnt...

(The only reason I tried was because the diagnostic loom looks identical to the one in the EF GLi which I just jumped and its memory cleared perfectly, which I thought meant that it was the right diagnostic connected to jump)
Anyway, since trying to jump that in the EL, thats when my code 13 error started showing up, so I may have inadvertently just added a more serious error code over the top of whatever is happening now :(
 Post subject: Re: Another EL Airbag Thread
Posted: Sat Apr 17, 2010 6:01 pm 
Fordmods Newbie

Age: 43

Posts: 1

Joined: 24th May 2009

Ride: xe fairmont ghia

Location: parafield gardens
SA, Australia

i would be very interested in one of these please contact me in regards to purchase of one cheers nigel hope to here from you soon
 Post subject: Re: Another EL Airbag Thread
Posted: Sat May 08, 2010 1:23 am 
Getting Side Ways

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

listen to snap hes the man :!:
i tried this tonight
before i had code 12 .
found blown tx fuse replaced got code 52 but airbag fuse blew within seconds code 12 replaced said fuse it blew on reds.
i unpluged the first small black plug above the bigger black one attached with a white nylon clip ,it has 2 skinny wires orange/black and grey/white.
replaced the airbag fuse turned on reds got code 32 .
plug said plug back in turn on reds got code 13
i will do the 2ohm resistor ta fix it so the passanger side works in the mean time an its not blinking for rego.
my ef has 200k on it now it needs complete new steering clockspring ,joint,rack,hose,pump
 Post subject: Re: Another EL Airbag Thread
Posted: Sat Aug 06, 2011 4:29 am 
Getting Side Ways
User avatar

Age: 50

Posts: 433

Joined: 18th Jul 2009


Location: ballarat
VIC, Australia

Sory to dig up an old thread but have just purchased a nl fairlane as a bit of a project. Have cuurently got a nl as well. If i have ever had air bag probs the light has given the usual cycle of flashes to give the fault code. With the nl however when i turn the ignition on the airbag light starts of dim and gets brighter no flashing whatsoever. Is this normal for el's nl's.


 Post subject: Re: Another EL Airbag Thread
Posted: Sat Aug 06, 2011 4:34 pm 
Stock as a Rock

Age: 25

Posts: 137

Joined: 8th Apr 2010

Ride: Dohc el futura, ea falcon

Location: horsham
VIC, Australia

Ace wrote:
I thought it might have been blowing as part of the airbag safety circuit...
I do have a spare fairmont sitting here that has no airbag errors showing, Also have spare crash sensors if changing them might help...

The thermo fans on the front are wired up weird, I have yet to figure out why..
Hes got a cable running negative straight to the plug on the thermo fans, and another cable that gets positive power from the ISC on top of the throttle body...
So it would turn the thermo fans on while you were driving.. I have no idea :(

Im not sure what else to do to fix the airbag issue now, the clockspring seems to be in good order but i'll swap it for the other fairmont if I get desperate.
So what if I were to change the airbag control module with one that I know is still good?

u may want to fix the thermo wiring cause since the car came out with them it shouldnt need any extra wiring to make them run so return that wiring to stock maybe
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 14 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 28, 2016 12:01 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names