Fordmods Logo

AU 1 WAGON CENTRAL LOCKING 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: AU 1 WAGON CENTRAL LOCKING
Posted: Mon Mar 28, 2005 3:29 am 
Fordmods Newbie
Offline

Posts: 2

Joined: 6th Nov 2004

Ride: AU WAGON

Location: UPPER COOMERA
QLD, Australia

Can anyone tell me why? When I lock the doors either by key or remote all doors will lock as normal and you cannot open the doors...... unless that is I open the rear drivers side door from the outside it unlocks the whole car. No wiring changes have been made, it is still as stock as they come, dont even think door trims have ever been removed.
Also have battery light coming on then off when it feels like it, new battery is in and charge rate is normal.
Any clues to these riddles would be much appreciated, cheers from the gold coast.



Edited 19:55 30 Mar 05 to make post readable. No content has been altered
Top
 Profile  
 
 
Posted: Mon Mar 28, 2005 8:13 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 482

Joined: 6th Nov 2004

Gallery: 3 images

Ride: EBII 220kw Tickford powered.

Location: Belconnen, Canberra
ACT, Australia

Ok, this might sound like a dumb one, but when you replaced the battery, did you clean the cable connections and battery terminals? Might be worth trying.

Try checking the earths for the body loom, under the dash vent panel, (where windscreen defrost air comes out). And the earth under or around the battery.

 

_________________

The car should be called "Frankenstien". EBII GLi skeleton, AU T2 220kw heart, AU2 brain, EF/EL for everything else.

"Bitza" Member 28 on FORDMODS v1.0 Joined 28-04-2002
"TS50EB" Member 300 on FORDMODS v1.1 Rejoined 6-11-2004

Top
 Profile  
 
 
Posted: Mon Mar 28, 2005 10:09 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I think as far as the central locking is concerned, it is generally working correctly, though it sounds like the actuator may not be operating on the rear drivers side door. All I can suggest is you take that particular door's trim off, sit inside with all doors closed and use your remote to lock and unlock the car - this way you can check the operation of that particular actuator - without the trim off, I don't think you can reliably listen to the operation, along with the noise from the other door actuators operating.
If it's not operating (I'd think this is likely) - it could be as simple as the electrical connector in the door being loose or not connected. If it is operating, it may need adjustment, or it may not be hooked up to the lock mechanism for whatever reason.

As far as the battery light thing - not enough detailed info to make a call, although TS50EB's recommendations would be a good place to start.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Mar 28, 2005 10:34 pm 
Stock as a Rock
Offline
User avatar

Age: 43

Posts: 152

Joined: 21st Jan 2005

Gallery: 3 images

Ride: XR8 AUII Pursuit Ute

Location: Brisbane
QLD, Australia

is a common problem for the AU's, sounds like the worm drive in the actuator is wornout or broken, replace the actuator and it should correct the fault :)

 

_________________

Petrol prices are a b**ch!!!

Top
 Profile  
 
 
Posted: Wed Mar 30, 2005 5:08 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3343

Joined: 5th Nov 2004

Gallery: 9 images

Location: Brisbane
QLD, Australia

This happened on our AUII sedan as well, dunno how it happened but ford fixed it under warranty. The drivers side door lock has buggered up before too..
Top
 Profile  
 
 
Posted: Sun Apr 03, 2005 2:54 pm 
Oompa Loompa
Offline
User avatar

Age: 38

Posts: 28

Joined: 2nd Jan 2005

Ride: Falcon AUII

Location: Townsville
QLD, Australia

The Worm drives in both my rear doors have just gone, can you buy the worm drive seperate or do you have to buy the whole actuator?

 

_________________

Buying it off the shelf isn't CUSTOM!!!

Top
 Profile  
 
 
Posted: Sun Apr 03, 2005 3:45 pm 
Stock as a Rock
Offline
User avatar

Age: 43

Posts: 152

Joined: 21st Jan 2005

Gallery: 3 images

Ride: XR8 AUII Pursuit Ute

Location: Brisbane
QLD, Australia

Armageddon wrote:
The Worm drives in both my rear doors have just gone, can you buy the worm drive seperate or do you have to buy the whole actuator?


you have to buy the whole unit, there not real expensive

 

_________________

Petrol prices are a b**ch!!!

Top
 Profile  
 
 
Posted: Sun Apr 03, 2005 5:03 pm 
Oompa Loompa
Offline
User avatar

Age: 38

Posts: 28

Joined: 2nd Jan 2005

Ride: Falcon AUII

Location: Townsville
QLD, Australia

Where from? I take it Fraud is the best place but they charge like a wounded bull!

 

_________________

Buying it off the shelf isn't CUSTOM!!!

Top
 Profile  
 
 
Posted: Sun Apr 03, 2005 5:20 pm 
Stock as a Rock
Offline
User avatar

Age: 43

Posts: 152

Joined: 21st Jan 2005

Gallery: 3 images

Ride: XR8 AUII Pursuit Ute

Location: Brisbane
QLD, Australia

Armageddon wrote:
Where from? I take it Fraud is the best place but they charge like a wounded bull!


then go to the wreckers and pull them of a late model AU, thats what i did, costed me a whole 50 bucks each and they give you 3 months warranty

 

_________________

Petrol prices are a b**ch!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names