Fordmods Logo

AU Air Con Vaccuum Problem 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: AU Air Con Vaccuum Problem
Posted: Mon Feb 26, 2007 12:25 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 967

Joined: 8th Nov 2004

Gallery: 7 images

Ride: TE50

Location: Brisvegas
QLD, Australia

Hey All,

My AUIII TE50 has an aircon vaccuum leak somewhere.

At cold air con, venting to face, it will send 1/2 of the air to your face, other 1/2 to the windscreen

As soon as you add a little heat it will send ALL air to windscreen

When going up a hill, under load it will also send ALL air to windscreen

Does anyone know which part of the vaccuum would be causing this? Where on earth should I start looking?

Thanks All

 

_________________

Formerly SpuDEF

Top
 Profile  
 
 
Posted: Mon Feb 26, 2007 8:25 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 967

Joined: 8th Nov 2004

Gallery: 7 images

Ride: TE50

Location: Brisvegas
QLD, Australia

I spoke to an air-con place today and they said they wouldn't touch it because they don't have the vaccuum diagrams. They suggested i take it to ford...for that i will need to take another loan out.

Anyone have any ideas where to start looking?

 

_________________

Formerly SpuDEF

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names