Fordmods Logo

BA heater not working 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: BA heater not working
Posted: Fri Dec 09, 2011 2:34 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 363

Joined: 7th Feb 2007

Ride: BLOWN 347 EB GT/ BF XR6 TURBO

Power: 345 rwkw

Location: eastern creek
NSW, Australia

Ok will do pics post them soon stay tuned

 

_________________

MY CAR PLZ TAKE A LOOK forums/xtt909-update-t66227.html

DAZFAB MEMBERS ,,,,DAZZLE, EBI347, TERRORISTGHIA, TROYMAN ,SWC, XTT909

Top
 Profile  
 
 
 Post subject: Re: BA heater not working
Posted: Fri Dec 16, 2011 9:54 am 
Oompa Loompa
Offline

Posts: 21

Joined: 31st Jul 2008

Ride: Falcon

Location: whyalla
SA, Australia

Dash out for airmix shaft replacement.
Image

New shaft fitted, i don't have a pic of the old shaft in position.
Image
Top
 Profile  
 
 
 Post subject: Re: BA heater not working
Posted: Fri Dec 16, 2011 10:04 am 
Oompa Loompa
Offline

Posts: 21

Joined: 31st Jul 2008

Ride: Falcon

Location: whyalla
SA, Australia

Broken airmix shaft, sorry about the blurry pic. The new shaft, single zone, only cost $34.
Image
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Spinb and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 4:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names