Fordmods Logo

BA Keyfob/remote coding issues 


Page 1 of 1 [ 2 posts ] 

 Post subject: BA Keyfob/remote coding issues
Posted: Wed Jun 29, 2011 8:52 pm 
Getting Side Ways
User avatar

Age: 36

Posts: 1229

Joined: 6th Nov 2004

Ride: 2010 Nitro Blue FG

Location: Melbourne
VIC, Australia

Ive just purchased two brand new keyfobs/remotes for my BA XR6 and have tried to code them as mentioned in the manual. The door locks cycle ready to be programmed

Only prob is that when i press i button on the remote...nothing happens. Ive tried it on both new remotes. After i turn the key back to the off position, the doors cycle as they should, to indicate coding program has finished.

Ive tested the fobs on another BA and they code fine. Any ideas out there people.. iwas thinking maybe that the transmitter/receiver from the BEM behind the ICC maybe stuffed?





The boogieman checks under his bed for chuck norris

 Post subject: Re: BA Keyfob/remote coding issues
Posted: Fri Jan 10, 2014 12:04 am 
Fordmods Newbie

Age: 33

Posts: 1

Joined: 10th Dec 2013

Ride: XR6T

Location: Adelaide
SA, Australia

I know it was two plus years ago but did you have any luck with this? Mine has the same problem and even the Ford dealer I took it too didn't have any ideas without paying the $165 per hour fee to "fault find the doors".
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 29, 2016 1:06 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names