Fordmods Logo

battery draining what could it be? 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: battery draining what could it be?
Posted: Wed Feb 06, 2008 12:36 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 8th Oct 2007

Location: Canberra
ACT, Australia

Gday

I own an 1993 Falcon EB.

After putting in a new car stereo the battery drained flat when I left the car unused for a couple of days. After pulling out the stereo I then checked the fuses to see where else it may be draining. As I was not sure it was the stereo.

Checked the battery drain on the fuse box and the following is how it looks.

ACCY RLY 140mAmps
CRT LP 700mAmps
Wipers 13mAmps

I assume the ACCY RLY is the accessories relay so that makes sense with the car stereo but I no idea what the CRT LP is and why its pulling so much power with the car off.

Any ideas?

Cheers

Alex
Top
 Profile  
 
 
Posted: Wed Feb 06, 2008 12:44 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1228

Joined: 5th Mar 2006

Gallery: 25 images

Ride: FALCON EB TURBO, EL XR6

Location: Sydney
NSW, Australia

the crt is for your interior lamps and smart lock, if you had the door open when you checked it that would explain the current draw. what did you wire your stereo up too? are you running amps? if so did you wire up the power lead dirrectly to the battery and the remote lead to an ignition source? if you wired up the remote terminal to constant power than the amp/amps will be running all the time hence draining your battery!

 

_________________

FALCAHOLIC

IF AT FIRST YOU DON'T SUCCEED
DESTROY ALL EVIDENCE THAT YOU EVEN TRIED


Image

Top
 Profile  
 
 
Posted: Wed Feb 06, 2008 12:49 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 8th Oct 2007

Location: Canberra
ACT, Australia

Thanks Flash,

I think I wired it up wrong. The last person cut all the wires and there was no loom plug, also there are no labels on the car stereo as to what is ignition and what is constant. Any way I can check the stereo ( I know how to check the car end ).

I will double check the CRT LP with the door closed.

Cheers
Top
 Profile  
 
 
Posted: Wed Feb 06, 2008 1:06 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1228

Joined: 5th Mar 2006

Gallery: 25 images

Ride: FALCON EB TURBO, EL XR6

Location: Sydney
NSW, Australia

from the radio; from memory
the yellow wire is constant i.e. battery power
the red is ignition i.e. when you turn the key
black is earth
blue is for power arial (can also be used to switch on an amp in some models)
orange is power out (also used to switch on an amp in some models)
then with the speaker wires as they can be different colours with some car radios just put your balance say all the way to the left and all the way to the front then just search through the cars speaker wires till you find the corosponding speaker.

 

_________________

FALCAHOLIC

IF AT FIRST YOU DON'T SUCCEED
DESTROY ALL EVIDENCE THAT YOU EVEN TRIED


Image

Top
 Profile  
 
 
Posted: Wed Feb 06, 2008 1:10 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

u dont have a capacitor do you?

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
Posted: Wed Feb 06, 2008 6:30 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 8th Oct 2007

Location: Canberra
ACT, Australia

yes i have a capacitor, what type and what for?
Top
 Profile  
 
 
Posted: Thu Feb 07, 2008 7:27 am 
Stock as a Rock
Offline

Age: 42

Posts: 175

Joined: 4th Jul 2007

Ride: eb

Location: callala bay
NSW, Australia

cause all capacitor drain your battery according to a lot of "KNOW IT ALLS",dont' stress,the only way it can be your cap is if it is stuffed or you wired it up wrong.i had same prob in my eb and i thought cap or amp at first but it turned out to be my constant 12v from car was wired into my acc12v at the deck and vice verca,so maybe check yours for that!! cheers
Top
 Profile  
 
 
Posted: Thu Feb 07, 2008 8:37 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

my battery would drain in 2.5 weeks while i was on hitch.... mind u it was a big system with a big cap

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
Posted: Thu Feb 07, 2008 9:42 am 
Oompa Loompa
Offline

Age: 35

Posts: 36

Joined: 26th Oct 2007

Ride: EB S2 XR8 5 SPD

Location: Adelaide
SA, Australia

If you have the constant and ignition wires the wrong way around then your deck will not retain any settings (i.e radio presets) or switch on automatically... does this happen ?
Top
 Profile  
 
 
Posted: Fri Feb 08, 2008 1:29 am 
Fordmods Newbie
Offline

Posts: 7

Joined: 8th Oct 2007

Location: Canberra
ACT, Australia

Hi

Thanks everyone for all your help so far. Not sure if I wired the radio up wrong, I have pulled the radio out.

Is there a way of checking the accessory relay? There is a current running across the fuse when the key is out, about 150mAmps.
AND
The wipers and interior fan work when the key is out?!?!? WHY?

This is driving me a little nuts lol.

Also the voltage across the battery is 13.4V when idling and 12.8V idling with the lights on. I reckon that means the alternator is on the fritz but a mate told me it is because the battery is not fully charged yet. What do you think?

Thanks again, Alex
Top
 Profile  
 
 
Posted: Fri Feb 08, 2008 7:21 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

alexi wrote:
Hi

Thanks everyone for all your help so far. Not sure if I wired the radio up wrong, I have pulled the radio out.

Is there a way of checking the accessory relay? There is a current running across the fuse when the key is out, about 150mAmps.
AND
The wipers and interior fan work when the key is out?!?!? WHY?

This is driving me a little nuts lol.

Also the voltage across the battery is 13.4V when idling and 12.8V idling with the lights on. I reckon that means the alternator is on the fritz but a mate told me it is because the battery is not fully charged yet. What do you think?

Thanks again, Alex


could be alternator, the tensioner might need tightening a little bit because the belt is slipping, or the alternator is on its way out. Charge should be constant, maybe a bit of fluctuation when flicking things on and off, but usually constant.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names