Fordmods Logo

bottom of doortrim wet? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: bottom of doortrim wet?
Posted: Tue Jan 10, 2012 9:45 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

hi all ive noticed that the bottom of my drivers door trip is wet the plugs are not cloged any ideas?

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: bottom of doortrim wet?
Posted: Tue Jan 10, 2012 10:07 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

Might have to remove the door trim and take a look. Do the electrics still work properly in the door?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: bottom of doortrim wet?
Posted: Tue Jan 10, 2012 10:09 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

revcore wrote:
Might have to remove the door trim and take a look. Do the electrics still work properly in the door?


yes they do

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: bottom of doortrim wet?
Posted: Tue Jan 10, 2012 10:12 pm 
Tyre Shredder
Offline
User avatar

Age: 22

Posts: 337

Joined: 30th Apr 2011

Ride: '97 EL Fairmont Ghia

Location: Melbourne
VIC, Australia

yea iv got this problem too with my passenger door. You take off the door card and the green sound deadening stuff is full of water! :/

 

_________________

The EL ghia
^^^^^^^^^^

Top
 Profile  
 
 
 Post subject: Re: bottom of doortrim wet?
Posted: Tue Jan 10, 2012 10:13 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

TheELghia wrote:
yea iv got this problem too with my passenger door. You take off the door card and the green sound deadening stuff is full of water! :/


mine isnt that bad lol maybe you should unplug ur plugs and unclog them?? mine is just a little damp right at the bottom the rest is dry

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names