Fordmods Logo

Can't get into 'monitor mode' in ED Climate control 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Can't get into 'monitor mode' in ED Climate control
Posted: Sat Sep 20, 2008 5:45 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

HI all,

My climate control air doesn't vary in temp between cold and hot temps, so want to get into monitor mode. Read in the tech documents its the 3 buttons, release the 2, then the auto button, but this won't do it. The only thing I can get into is the diagnostics, which shows no error.

Any ideas why I can't get into monitor mode???

Also, trying to get the facia piece off to get to the cabin sensor - removed the screw in the little coin cut out, and the 2 underneath the radio facia surround (as in take radio surround off first). The piece seems to pull out most of it except the top right corner seems like it won't pull free (as in near the climate control panel itself). Any ideas where I'm going wrong?

Thanks.
Top
 Profile  
 
 
Posted: Sat Sep 20, 2008 10:04 pm 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

Theres a screw in the top right corner which can only be accessed with the trim around the climate controls and cluster removed.

Should be three screws up the top of the trim, and two others which are underneath the central locking/aerial switch panel, and boot/fuel cap switch panel.

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
Posted: Sat Sep 20, 2008 10:18 pm 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

I dont think EA-ED has a monitor mode.

If you're not getting any temperature change, then its moe than likely the blend motor. When you do a self test, do you hear it moving?

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
Posted: Sun Sep 21, 2008 12:26 am 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

Sturmovik wrote:
I dont think EA-ED has a monitor mode.

If you're not getting any temperature change, then its more than likely the blend motor. When you do a self test, do you hear it moving?


Thanks for that about the trim.

As for hearing the blend motor, well, that depends what a blend motor moving sounds like! :) I did the test twice, the first time I don't even know if it did any checks as I didn't hear anything, the second time there were a few noises but no idea what they were. One was very strange and had never heard it before. Odd thing though it sounded more like it was coming from further back in the car. Maybe I'll do it again and see what happens.

Thanks mate.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 1:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names