Fordmods Logo

central locking problems 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: central locking problems
Posted: Sat Jun 23, 2007 4:43 pm 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

Hey guys, i have pulled apart my door trims to finally fix my central locking..


At the moment the rear doors open and lock beautifully, and the front ones buttons rise and sink but do not actually lock or unlock the door. The only way to lock the front doors is by key


when pulling apart the door, the central locking seems to be moving the wire thats connected to the lock but for some reason it isn't locking or unlocking it?


anyone got any ideas?
Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 8:51 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 717

Joined: 12th Dec 2004

Gallery: 4 images

Ride: fg xr6t manual, xe 351 ute

Location: penrith, sydney
NSW, Australia

see if the wire that locks the door is being pulled all the way it has to be all the way over all the door won't lock properly. Then modify it as needed

 

_________________

Current cars
1983 XE Ute - xf front, worked 351, straight gas
2010 Fg xr6t manual - stock

ex cars
80 series cruiser, ba xt, ea s-pac (xr6 test model), ke laser.

Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 9:24 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

most likely its a broken door latch mechanism, this is common when you try lock / unlock the door when its open, it breaks a small plastic lever in the mechanism.
Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 10:07 pm 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

how do i go about fixing the door latch?
Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 10:08 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

if it is the latch itself, but a new one from fords
Top
 Profile  
 
 
Posted: Mon Jun 25, 2007 2:52 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 19th Jan 2005

Location: wellington
New Zealand

I have had an issue also with my central lock system - in that when locking the car with the remote - the buttons on all four doors were going up and down repeatedly until you grabbed the doorhandle when the buttons were up.......... i tracked this to a faulty door lock motor, and when i removed and pulled it apart, i discovered that the rubber boot on top of the solinoid had started to perish - enabling water to get into the soliniod. I have yet to put a replacement in, but hopefully this will fix it. As per your question regarding the buttons working but not unlocking the doors - their is a thin plastic rod - this peice may have broken as indicated above - good luck![/b][/code]
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names