Fordmods Logo

Climate control problem :( - UPDATED and RESOLVED :) 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
Posted: Sat Jun 17, 2006 4:24 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

Hey,

I have been playing around with the car again today and I have fixed it! I took the glovebox off again and played around with the vacuum tubes and noticed the demister still didnt work. So i shuvved my arm up under the middle of the dash and i could feel heaps of air pressure just shooting out into the dash (useless). After lots of trial and error it turns out the pipe thingy which delivers the air to the demister wasnt attached. So the air was just flowing under the dash when the demister was activated. So i was able to re attach the pipe to the demister attachment.

Once again I discovered that the previous owner had done another dodgy to it - and he also had broken all but 1 of the clips which hold the demister cover on the top of the dash.

Thanks for all your help and input guys - especially Snap. Hopefully if anyone else has a similar problem - this thread will be of help.

Cheers :)

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Sat Jun 17, 2006 9:31 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

good to hear u got it fixed mate =D. one thing did u have to remove the whole dashboard to plug the vacuum hoses back in? cause i cbf removing the dashboard.......i have a leak inside my cabin......but i plugged it in the engine bay and now i cant change the direction of where the air flows......if u didnt take the dashboard out how did u manage to get to the tubes? btw i have an airbag on drivers side.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Jun 17, 2006 9:44 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

bluecube wrote:
Thanks for all your help and input guys - especially Snap. Hopefully if anyone else has a similar problem - this thread will be of help.

Well done mate - saved yourself the hassle of pulling the dash. Good find, makes it hard to pinpoint the prob when others have f**ked with things.
Hope it runs now troublefree.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Jun 18, 2006 10:25 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

Hey. Phongus: all the vacuum tubes are connected behind the glovebox - which can be easily removed. So you dont have to pull the whole dash out. After you take the glovebox off - you will see the little solenoid block thingy with bout 6 or so diff coloured vacuum hoses connected (or if some have fallen off).

My climate control system now runs trouble free! Yey. Next step - re-connecting rear window demister (previous owner broke off the metal where the plug connects to the window glass)

Cheers guys!

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 3:15 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

bluecube wrote:
Hey. Phongus: all the vacuum tubes are connected behind the glovebox - which can be easily removed. So you dont have to pull the whole dash out. After you take the glovebox off - you will see the little solenoid block thingy with bout 6 or so diff coloured vacuum hoses connected (or if some have fallen off).

My climate control system now runs trouble free! Yey. Next step - re-connecting rear window demister (previous owner broke off the metal where the plug connects to the window glass)

Cheers guys!


took me a while to find this thread, but eventually got there. just thought i might say thanks for the reply there bluecube =D now all i gotta do is find the loose hose :evil:

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Wed Jun 21, 2006 10:13 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 497

Joined: 5th Nov 2004

Gallery: 11 images

Ride: 1989 300ZX Twin turbo Z32

Location: Bardon, Brisbane
QLD, Australia

No problem mate. Drop us a line if u need a hand at all :)

 

_________________

Sold my EB :(
Now got my 300zx :)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:27 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names