Fordmods Logo

Cruise control dire problem, please help!!!! 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Cruise control dire problem, please help!!!!
Posted: Sat Feb 25, 2006 7:45 pm 
Smokin em up
Offline

Age: 42

Posts: 225

Joined: 9th Dec 2005

Ride: EF Fairmont

Location: Frankston
VIC, Australia

Hey Everyone

Krytox & I installed cruise control non ABS into my falcon 95 gli today, all went well installing and we thought the wiring was correct by following ItchiOne

EG:
1. LB/W instrument cluster lamp
3. W To speed output signal from cluster
4. G/W To brake peddel switch (lamp side)
(auto only, otherwise to clutch switch)
5. O/Y To wheel buttons
6. B To wheel buttons
7. G/R Brake fluid switch AND stop lamp fuse
9. LG Brake fluid switch
10.B Earth

(LB=light blue, W=white, G=green, O=orange, Y=yellow, LG=light green or maybe violet/white)

Wires 1 & 5 pins simply plug into the behind of the big white plug as the other side (same wire colors) is already wired
Wires 3 & 7 splice into existing wires (same colors) behind the big white plug.
Wire 6 replaces an existing pin (black whire) behind the big white plug.

Wire 4 goes to the lamp side of the brake switch.
Wire 10 goes splices into the earth wire at the wiper motor plug.

And also following smally351 ford doco on http://www.fordmods.com/forums/viewtopic.php?t=23377

Which was fantastic but getting to the wiring part and trying to read the small print on last page was a pickle... way too small and fuzzy... BUMMER... I have PM'ed him to try an enlargen it...

Ok the problem is they are both different instructions in some ways... very confusing...
In the real Ford doco from smally351 it explains that there is 1 wire going to the small plug and the rest to the big plug, but on ItchiOne it doesnt, only to the big plug... so there is some conflict..
We followed ItchiOne and now my brake switch gets hot and cooks itself and now Im having brake problems, also if the plug is unplugged the cruise works if its plugged in it doesnt!!! ARGGGGGGGGG
I hope this makes some sense all the engine bay cruise is installed properly as with the install of wires through the firewall... it's just the wire connection and if we could read up smally351's wiring properly I'd say it will work sinse it is a official doco...

If anyone has a idea one the prob or has a proper doco like smally351 please let me know

Thanks heaps in advance
Dazzat

 

_________________

Love getting ripped off by fellow Ford Modders... 4 to date so far since 2005!!!!
Please do it more!!!!

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 9:36 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I'd assume your brake light switch is probably shorting 12v to earth - are your brake lights working ?? I'd suspect not.
All I can suggest is get hold of a decent wiring diagram such as gregory's, etc, and start doing some continuity checks.
My theory is it could be the wiring that goes to the clutch disengage s/w - this has a jumper plug when an auto is fitted. If you pull the stop lamps fuse, pull the cruise control servo plug, and check between the G/W wire and earth (I'm assuming your's is auto) - if it's a dead short when the brake pedal is pressed, that's your prob - you should have some resistance otherwise.
I'd bet there is a short on the brake light side of the brake light s/w - might be an idea to pull the brake light globes, and confirm your short isn't there (if a short is the problem).

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 10:14 pm 
Smokin em up
Offline

Age: 42

Posts: 225

Joined: 9th Dec 2005

Ride: EF Fairmont

Location: Frankston
VIC, Australia

Thanks snap0964
Yes it is an auto, The brake lights stay on continusly unless I unplug the brake light switch then of course nothing at all unless i turn on my lights and get the parkers, checked all the globe and not one of them is blown even when shorting out .

Your theory sounds promising eg: wiring that goes to the clutch disengage s/w - this has a jumper plug when an auto is fitted. If you pull the stop lamps fuse, pull the cruise control servo plug, and check between the G/W wire and earth (I'm assuming your's is auto) - if it's a dead short when the brake pedal is pressed, that's your prob


not sure on the location of these item is: jumper plug
With the green/ white wire am i checking that from the engine bay or inside the car..... sorry not fantastic with wiring... but do have a multimeter to help me
Thanxs in advance

 

_________________

Love getting ripped off by fellow Ford Modders... 4 to date so far since 2005!!!!
Please do it more!!!!

Top
 Profile  
 
 
Posted: Sat Feb 25, 2006 10:49 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

dazzat wrote:
Thanks snap0964
Yes it is an auto, The brake lights stay on continusly unless I unplug the brake light switch then of course nothing at all unless i turn on my lights and get the parkers, checked all the globe and not one of them is blown even when shorting out
No probs - this changes my theory completely now.
- I doubt you have a short, the brake switch has around 4-5 amps running through it continuously, so it will get hot, and because it's on, cruise won't engage (cruise light will be on when selected on though).

To check:
1. Is the brake light s/w knackered, i.e. always closed, rarely happens, but could be possible. I'd suspect this is the most likely suspect.

Even if you wired the brake switch connections wrong, removing the brake switch plug shouldn't make much difference.

Check your brake switch first and post back, your findings.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 12:38 am 
Stock as a Rock
Offline

Posts: 168

Joined: 5th Jan 2006

Ride: XY Fairmont

Location: Berri
SA, Australia

Image

The small connector wiring is as follows,

"black/white wire (cruise loom) connects to black (vehicle loom)"

The big connector, top row from left to right is as follows,

"orange/yellow (cruise loom) connects to orange/yellow (vehicle loom)"
"violet (cruise loom) connects to blue/white (vehicle loom)"
"black (cruise loom) connects to black (vehicle loom)"

Big connector, bottom row from left to right,

"green/red (cruise loom) connects to green/red (vehicle loom)"
"white (cruise loom) connects to white (vehicle loom)"

 

_________________

Real Cars have Chrome Bars

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 10:43 am 
Stock as a Rock
Offline

Posts: 168

Joined: 5th Jan 2006

Ride: XY Fairmont

Location: Berri
SA, Australia

See if this helps too

Image

 

_________________

Real Cars have Chrome Bars

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 4:08 pm 
Smokin em up
Offline

Age: 42

Posts: 225

Joined: 9th Dec 2005

Ride: EF Fairmont

Location: Frankston
VIC, Australia

Thanks heaps snap0964 & smally351

You help was fantastic, for a start it was the brake switch that had died, must of been just hanging on till i unclipped it then died thats all good now.

But upping the close up of scan was a great help aswell thankyou very much...

Now for the elec windows to install
:lol:

 

_________________

Love getting ripped off by fellow Ford Modders... 4 to date so far since 2005!!!!
Please do it more!!!!

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 4:25 pm 
Fordmods Newbie
Offline

Age: 60

Posts: 7

Joined: 2nd Feb 2006

Location: newcastle
NSW, Australia

where can i get a cruise control harness for el gli non abs
Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 10:34 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

dazzat wrote:
Thanks heaps snap0964 & smally351
You help was fantastic, for a start it was the brake switch that had died, must of been just hanging on till i unclipped it then died thats all good now.
But upping the close up of scan was a great help aswell thankyou very much...Now for the elec windows to install
:lol:
No probs, glad it was an easy fix - helps when as much info as possible is given. I installed rear lekky windows to my wagon last weekend, pretty easy, helps when you don't need to adjust them much to go up and down. :P

madboss wrote:
where can i get a cruise control harness for el gli non abs
AFAIK they're not available any more, so off to the wreckers.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 11:15 pm 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

and where can I get cheap electric windows :P

Getting tired of reaching into the back seat to wind up the windows that little bit they keep creeping down every 2 weeks ;-)

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Sun Feb 26, 2006 11:35 pm 
Stock as a Rock
Offline

Posts: 168

Joined: 5th Jan 2006

Ride: XY Fairmont

Location: Berri
SA, Australia

Just refit the rear winders so that if they point backwards. Then they cant work their way down.

 

_________________

Real Cars have Chrome Bars

Top
 Profile  
 
 
Posted: Mon Feb 27, 2006 12:53 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

EBGizmo wrote:
and where can I get cheap electric windows :P
Getting tired of reaching into the back seat to wind up the windows that little bit they keep creeping down every 2 weeks ;-)
I got mine off ebay - as usual, be careful when bidding.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:07 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names