Fordmods Logo

cruise wont work 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: cruise wont work
Posted: Fri May 31, 2013 4:46 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

Removed the cluster other night i may of taken the cruise light out to replace another but now cruise wont engage does the light complete the circuit?
Top
 Profile  
 
 
 Post subject: Re: cruise wont work
Posted: Fri May 31, 2013 8:10 am 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Not sure but won't work with blown brakelight, I know that from experience :lol:

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: cruise wont work
Posted: Wed Jun 05, 2013 4:34 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

Il check them before dash comes out
Top
 Profile  
 
 
 Post subject: Re: cruise wont work
Posted: Tue Jun 11, 2013 8:14 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

Was the globe i believe
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 9:01 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names