Fordmods Logo

drivers high beam stopped working 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: drivers high beam stopped working
Posted: Mon Jun 22, 2009 5:36 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 114

Joined: 3rd Mar 2007

Location: Perth
WA, Australia

had a blown passenger side headlight on ef xr8 today, so went and got new set of headlight and highbeams for both sides.
now both passenger headlight and highbeam work but only drivers headlight works.. no high beam.
ive checked and double checked to make sure connectors are on, even put the old globe back in to test.. still doesnt work. checked relays.. they are fine.
any ideas?

 

_________________

EF XR8: Mild engine work = 298hp @ 5600rpm and 510nm @ 4200rpm...skids

eyyyyyyy bloke u gotta spare namry or what

Top
 Profile  
 
 
 Post subject: Re: drivers high beam stopped working
Posted: Tue Jun 30, 2009 8:26 pm 
Smokin em up
Offline

Age: 26

Posts: 218

Joined: 27th Apr 2008

Ride: EF Fairmont

Location: Perth
WA, Australia

check the circut breaker underneath the raidiator water bottle
Top
 Profile  
 
 
 Post subject: Re: drivers high beam stopped working
Posted: Tue Jun 30, 2009 8:45 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

Buy yourself a testlight and check your fuses .You may have a blown fuse or lost an earth,dirty connection....the list is pretty long...broken wire ...but definitely buy a testlight.Cheers Kevman :)
Top
 Profile  
 
 
 Post subject: Re: drivers high beam stopped working
Posted: Tue Jun 30, 2009 9:19 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

or at worst... The brand new bulb isn't busted too? Try a bulb that definitely works and then put it in there... or test the bulb thats in there on the other side...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: drivers high beam stopped working
Posted: Sat Jul 04, 2009 7:31 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 114

Joined: 3rd Mar 2007

Location: Perth
WA, Australia

yeah i checked the old bulb and that didnt make a difference... still doesnt work.
tested wiring with multimeter but wiring seems ok :? all fuses i checked are ok :?
really starting to get frustrated with it!!!

 

_________________

EF XR8: Mild engine work = 298hp @ 5600rpm and 510nm @ 4200rpm...skids

eyyyyyyy bloke u gotta spare namry or what

Top
 Profile  
 
 
 Post subject: Re: drivers high beam stopped working
Posted: Sat Jul 04, 2009 7:37 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Well if you put it on DC volts and stick it in the wire in there and earth the black multimeter lead out on the body (with high beams on) you should see 12 volts... If you do maybe the bulb earth inside the headlight has a dodgy connection? If you don't see 12 volts then start tracing back... Check relays sections of wiring etc...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: drivers high beam stopped working
Posted: Sat Jul 04, 2009 7:39 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 114

Joined: 3rd Mar 2007

Location: Perth
WA, Australia

no worries mate ill give it a shot
thanks

 

_________________

EF XR8: Mild engine work = 298hp @ 5600rpm and 510nm @ 4200rpm...skids

eyyyyyyy bloke u gotta spare namry or what

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:09 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names