Fordmods Logo

EA Cluster Changeover 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EA Cluster Changeover
Posted: Tue Nov 23, 2004 10:23 pm 
Fordmods Newbie
Offline

Age: 59

Posts: 2

Joined: 15th Nov 2004

Ride: ea

Location: Strathpine
QLD, Australia

Could anyone tell me how to get the tacho working on a S pack cluster into a GL EA, have already changed over the oil unit

also if the wiring is already installed for water sensor as i am unable to find it

Thank for a great site
as soon as poss will be donating
Top
 Profile  
 
 
Posted: Wed Nov 24, 2004 8:03 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

the wiring should already be there for the tacho. its just a plug in job and it should work. (well mine did) when i changed it

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Wed Nov 24, 2004 10:31 am 
Fordmods Newbie
Offline

Age: 59

Posts: 2

Joined: 15th Nov 2004

Ride: ea

Location: Strathpine
QLD, Australia

:cry: It Dont work on mine
Top
 Profile  
 
 
Posted: Wed Nov 24, 2004 11:02 am 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Unfortunately you can't plug n play on the EA's. on the EB's and ED's you can.

xpression did this conversion a while ago. I'm pretty sure you can grab the Tacho output from the Diagnostic plug, and run it into the correct pin on the ED Dash.

Someone should be able to post up the specifics, else go out and buy a workshop manual and have a look at the pinouts :)

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Wed Nov 24, 2004 3:34 pm 
Oompa Loompa
Offline

Age: 35

Posts: 45

Joined: 5th Nov 2004

Ride: Falcion EBII

Location: Ballarat
VIC, Australia

ain't all the pins and stuff on the modification document or did that get lost in the crash??

 

_________________

I drive a ford.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:15 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names