Fordmods Logo

EF Climate control vacume problem? 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF Climate control vacume problem?
Posted: Sat Sep 05, 2009 10:34 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1097

Joined: 10th Nov 2004

Gallery: 10 images

Ride: GU patrol, XH XR6, Isuzu Mux

Location: Mackay
QLD, Australia

Hi guys have a strange problem with my EFII Ghia Climate control,

any way when its set to 'face' and while accelerating the air blows on the windscreen until you back off, then it goes back to face again.

no faults with the diagnostic mode either. Seems more like a vacume problem,

the problem started ever since the AC was fixed a few months back (dash off job)

any idead where to start looking?

 

_________________

' 96 Xh XR6 Ute
'96 DF LTD 6cy
'08 GU Nissan Patrol
'15 Isuzu MUX LST

Top
 Profile  
 
 
 Post subject: Re: EF Climate control vacume problem?
Posted: Sat Sep 05, 2009 11:02 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

behind the glovebox, where the multi colored pipes are, make sure its fitted 'home'

also, theres a reducer, one wat valve that is on the black pipe going to the CC module itself.
Make sure (if you can) its pressed on firmly.

Also, check the vacuum canister in the RHS guard isn't cracked or the pipe that goes from the Drivers side to the passenger side isn't squashed/fouled up.


Andrew

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: EF Climate control vacume problem?
Posted: Sat Sep 05, 2009 12:43 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

also check in the engine bay for vacuum leaks, my ef had same problem and i traced it back to the black plastic line which goes from the intake port at back of manifold to the heater box,via firewall. the plastic pipe had rubbed through on the washer bottle, i just cut it right through and put some vacuum hose over each end to rejoin. fixed my problem
Top
 Profile  
 
 
 Post subject: Re: EF Climate control vacume problem?
Posted: Sat Sep 05, 2009 7:08 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1097

Joined: 10th Nov 2004

Gallery: 10 images

Ride: GU patrol, XH XR6, Isuzu Mux

Location: Mackay
QLD, Australia

thanks guys this at least gives me some where to start looking.

 

_________________

' 96 Xh XR6 Ute
'96 DF LTD 6cy
'08 GU Nissan Patrol
'15 Isuzu MUX LST

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:32 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names