Fordmods Logo

EF Fairmont Climate control and trip meter not working 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF Fairmont Climate control and trip meter not working
Posted: Sat Feb 02, 2013 7:02 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 5

Joined: 27th Aug 2008

Gallery: 23 images

Location: ballarat
VIC, Australia

Hi all I just done a complete EF Fairmont conversion into my EF GLI wiring BCM ABS ECU etc and the climate control is not working at all and the same with trip meter any ideas as to why this is happening
Top
 Profile  
 
 
 Post subject: Re: EF Fairmont Climate control and trip meter not working
Posted: Sat Feb 02, 2013 11:31 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

who know's what you've done or missed.

checked fuses?
plugged them in?
connected earth strap at windscreen?
ignition barrel connections?
'main fuse'?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: EF Fairmont Climate control and trip meter not working
Posted: Sun Feb 03, 2013 6:32 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 5

Joined: 27th Aug 2008

Gallery: 23 images

Location: ballarat
VIC, Australia

yeah i have done all that its all plugged in all earths are earthed the lights are working in the back of the climate control but no display
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names