Fordmods Logo

Fordmods Advertising

EF falcon head unit problems 


Page 1 of 1 [ 1 post ] 

 Post subject: EF falcon head unit problems
Posted: Thu Oct 27, 2011 5:33 pm 
Parts Gopher

Age: 27

Posts: 56

Joined: 27th Oct 2011

Ride: Ford Falcon EF

Location: Ballina NSW
NSW, Australia

Ok so I have been trying to put a head unit in and get it working the last few days but had no luck it got a really weird problem so here i got i had a spare head unit laying around put that in and wired it up all ok and it powered up put a CD in and no sound from my speakers so i checked the wiring it was all good. fort it may have been the head unit so i got a new one still did the same after i wired it up and then went a got some front speakers to put in thinking it could be them wired them up still no sound so checked all the wiring rewired it all up again check contrarily in he speaker wires it was all good. And check setting on the head unit and check fuses all good. It is really weird any ideas of a problem
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 11 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 29, 2016 1:29 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names