Fordmods Logo

EF Trip computer flickers 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF Trip computer flickers
Posted: Fri Dec 10, 2004 2:38 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 2

Joined: 10th Dec 2004

Location: Heidelberg
VIC, Australia

Just fitted trip computer to my ef. all is well except it flickers when the lights are on. I know there is something about installing a resistor into instrument cluster. Does any one have this info or know a link to veiw on installing the resistor.
Regards,
Dave
Top
 Profile  
 
 
Posted: Fri Dec 10, 2004 3:08 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

the resistor you speak of is only required if you swap out your BEM, ie if you upgrade to a mid series bem and cluster. If you throw a trip computer in a standard GLi then the only thing you need to do is to cut a wire so that the lights work properly. Ie it will light up but when you turn the lights on it will not dim correctly.

http://www.fordmods.com/phpBB2/documents.php?doc=32

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Fri Dec 10, 2004 3:32 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 2

Joined: 10th Dec 2004

Location: Heidelberg
VIC, Australia

Thanks, Happy
I disconnected the white wire on the back of the trip computer & it now works a treat.
Thanks heaps & Merr X-Mas
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 9:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names