Fordmods Logo

Fordmods Advertising

Electrical Problems In My ED? 


Page 1 of 1 [ 2 posts ] 

 Post subject: Electrical Problems In My ED?
Posted: Sun Jan 30, 2011 11:11 am 
Getting Side Ways
User avatar

Age: 40

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

I've had a bit of a problem with my ED over the last few months. I would assume I have a short in the hazard light wiring because when I have the fuse for the hazard lights in it destroys the flasher unit thus leaving me with no indicators so to overcome this problem I have resorted to removing the hazard light fuse in order to have my indicators working - Not really a problem as we seldom use hazard lights anyway.
Prior to the above mentioned problem I noticed that the indicators stopped flashing each time you locked/unlocked the doors via the remote. Could that be a possible Smartlock problem?
Thanks in advance for any advice.
Cheers :)




 Post subject: Re: Electrical Problems In My ED?
Posted: Sun Jan 30, 2011 6:35 pm 
Smokin em up

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

The smartlock might be using the hazards flasher can to turn on the indicator flash ergo put the fuse back in the indicator /smartlock flash will work.Does this make sense.So fuse in = smartlock does it's thing and the can dies.Hope this helps.Kevman.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 6:34 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names