Fordmods Logo

electrical 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: electrical
Posted: Sat Nov 13, 2010 6:27 pm 
Getting Side Ways
Offline

Age: 17

Posts: 636

Joined: 5th Jan 2008

Location: Egg
SA, Australia

hi

what would cause the oil and volt gauge to read when you turn the headlight switch on, the things from the dashboard back work as it should

fronts getting done up and no headlights plugged in at the front at the moment

fuel gauge doesnt work even with the sender plugged in and neither does the volt gauge and oil gauge but the volt and oil gauge read when the headlight switch is on
Top
 Profile  
 
 
 Post subject: Re: electrical
Posted: Sat Nov 13, 2010 6:54 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

oil sender plugged in?
sounds like the wrong brake globes are in too.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: electrical
Posted: Sat Nov 13, 2010 7:08 pm 
Getting Side Ways
Offline

Age: 17

Posts: 636

Joined: 5th Jan 2008

Location: Egg
SA, Australia

no engines out at the moment but could probably touch the sender wire on the body and see what happens


normally the oil gauge should read when engines running and batt gauge about 12v on ign and about 14v engine running,

would a new engine harness fix the problem
Top
 Profile  
 
 
 Post subject: Re: electrical
Posted: Sat Nov 13, 2010 7:11 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

oil sender will shoot up when its not plugged in.
earthing it will drop the needle.


check the brake globes, its as if you have single filament ones in.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: electrical
Posted: Sat Nov 13, 2010 7:17 pm 
Getting Side Ways
Offline

Age: 17

Posts: 636

Joined: 5th Jan 2008

Location: Egg
SA, Australia

the globes have never been taken out and the globes were fine before.

the volt gauge goes up when the headlight switch is on and it shouldnt

and so does the oil gauge and they should only go up when its on ign not when the headlight switch is on and it worked fine before

the harnesses have been unplugged for repairs had to have another fairmont dash wiring

its a eb2 fairmont ghia dash wiring and still ed other harness

would temporrily pluggin in the headlights and indicators at the front fix it or would it need a new engine bay harness
Top
 Profile  
 
 
 Post subject: Re: electrical
Posted: Sat Nov 13, 2010 7:19 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

i wouldnt be playing around with the electrics or have the battery connected if the engine is out of the car..
Top
 Profile  
 
 
 Post subject: Re: electrical
Posted: Sat Nov 13, 2010 11:00 pm 
Getting Side Ways
Offline

Age: 17

Posts: 636

Joined: 5th Jan 2008

Location: Egg
SA, Australia

when the engine bay harness was plugged back in it was working then when the dash was screwed in the engine harness stopped again, so thinking there may be a hidden short in the engine harness
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names