Fordmods Logo

Fitting XH XR6 dash into XG problem 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Fitting XH XR6 dash into XG problem
Posted: Wed Nov 03, 2010 12:54 pm 
Fordmods Newbie
Offline

Age: 60

Posts: 2

Joined: 3rd Nov 2010

Ride: XE, XG, EF pursuit

Location: Balingup
WA, Australia

Hi All, bout time I joined this forum! Anyway sorry to come in with a problem but.............................
I have just grafted a XR series dash (XH, EL etc.) into an XG. I used the XH XR6 engine harness and computer coz that is what engine I have thrown in. However, I did'nt have the XH main behind dash harness! Not a problem I thought especially coz I am using the XH XR6 dash. I added 2 relays to the lights so I could use the XH light switch and all is sweet,,,,, except I have this flashing low coolant level light and the scabby thing is not even connected!!!!! Is there anyone out there who has struck anything similar :?: :?: I've checked everthing, I've used all the factory wiring diagrams for what they are worth, I've connected the low coolant sender to pin 3 J2 as per the diagrams, tried it in both switch positions and 2 earth but still I have this flashing low coolant light! I have disconnected the data wire but only lost temp gauge as expected. Am I missing something :?: :?: or is there something else that triggers this warning light :?: :?:
Top
 Profile  
 
 
 Post subject: Re: Fitting XH XR6 dash into XG problem
Posted: Sun Nov 07, 2010 3:47 pm 
Fordmods Newbie
Offline
User avatar

Age: 41

Posts: 3

Joined: 30th Sep 2010

Gallery: 1 images

Ride: Xh s

Location: adelaide
SA, Australia

hi, i got the same on my xh when i disconnected the sensor on the coolant bottle. I'm sure you could join the sensor wires if you are not using the xr coolant level sensor. Alternatively just pull the globe out. :D

 

_________________

Rides, Xh s Longreach, Ef Fairmont, Xf ute, Hx Pano.

Top
 Profile  
 
 
 Post subject: Re: Fitting XH XR6 dash into XG problem
Posted: Sun Nov 07, 2010 4:56 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Remove the globe. If it doesnt have the sender then it will flash. Vehicles not fitted with the sender do not have the globe.

Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
 Post subject: Re: Fitting XH XR6 dash into XG problem
Posted: Sun Nov 07, 2010 6:06 pm 
Fordmods Newbie
Offline

Age: 60

Posts: 2

Joined: 3rd Nov 2010

Ride: XE, XG, EF pursuit

Location: Balingup
WA, Australia

Thanks Guys, I actually found it in the book: it needs 180 ohms to be off so I will just remove the bulb. I panacked a bit, after the major splice I did'nt really want to see a flashing light :oops:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Facebook [Bot], Google Adsense [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 11:39 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names