Fordmods Logo

Fuse problem 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Fuse problem
Posted: Mon Feb 28, 2011 12:14 am 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

Does any body no where the fuse is for the cluster lights and Parkers and other little lights are?? Sorry didnt no where to post it.

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
 
 Post subject: Re: Fuse problem
Posted: Mon Feb 28, 2011 2:14 am 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

Check the fuse box under the dash on your right hand side.
Top
 Profile  
 
 
 Post subject: Re: Fuse problem
Posted: Mon Feb 28, 2011 3:32 pm 
Getting Side Ways
Offline

Age: 25

Posts: 1260

Joined: 11th Dec 2010

Ride: EL xr6

Location: Craigieburn
VIC, Australia

I did but all the fuses are fine. Is it a relay??

 

_________________

EL xr6,standard a** au motor,hi-tech headers, 2 1/2inch red back,,Tikky kitted and wingless,Black GT-P's,on ultra lows and still too high

My Build: the-garage-f53/daniels-el-xr6-build-t100586.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Sat Dec 16, 2017 10:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names