Fordmods Logo

**Help ed wont start** poor baby 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 9:32 am 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

having problems starting my ed.
heres the storys.
swapped my el for this ed, problem.. car kicks over but dosnt start. if i leave the key in for 30mins she starts as soon as it stops it dosnt start. guy told me it needed a new ecu so i got one still didnt fix, then peoplke said new smartlock modul, got one of them (one that came out of the car was red/orange a guy gave me a yellow one dose that matter?) the smart lock light dosnt come on in the dash, the interior light works, cd-player, indercators ect. the rear dimister wires have been cut so the clock and dimister do not work is that a problem? what else could i try

Last edited by 00sproggles00 on Wed Feb 02, 2011 1:56 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: **rear demister** smartlock
Posted: Wed Feb 02, 2011 9:44 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

is this a new car you've bought and it's never started or has the problem only just surfaced?

im not sure if it's related at all, but i cant reprogram new remotes to my ef ex-taxi as the rear demister doesnt work, most of the strips are missing off the rear window.
Top
 Profile  
 
 
 Post subject: Re: **rear demister** smartlock
Posted: Wed Feb 02, 2011 10:59 am 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

just popped up. i got a new smarlock modul, and a new ecu now what??
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 2:54 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Did you do the correct learn procedure on the smartlock module?

Gab
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 2:54 pm 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

indeed
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 3:09 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

Try hitting the fuel pump cover , and check plug is clean

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 3:10 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the ignition switch might be cactus... there is a part of your ignition switch that sends a signal to the smartlock module to disable the smartlock.....
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 3:11 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

So will the motor crank on the starter and just not fire at all, or will it not crank on the starter? The demister cant cause any starting issues by the way.

Gab
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 3:14 pm 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

it starts after i wait 30 mins. but if i just jump in it it wont start.
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 3:36 pm 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

now there is no red lights on the dash and its not ticking over
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 3:48 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

00sproggles00 wrote:
now there is no red lights on the dash and its not ticking over


no red lights??? you have a bigger problem then smartlock...
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 3:49 pm 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

there was now there not.. could it be a fuse or somthing like that?
Top
 Profile  
 
 
 Post subject: Re: **Help ed wont start** poor baby
Posted: Wed Feb 02, 2011 10:46 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Go through all the basics, wiring to the battery, relays, starter motor, alternator, earths etc, and if it's cranking, make sure it has fuel and spark, I reckon your'e just gonna need to start again with the BASICS.

Gab
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 1:53 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names