Fordmods Logo

high siries cluster question 

 

Page 2 of 3 [ 36 posts ] Go to page Previous  1, 2, 3  Next

 
Posted: Mon Feb 19, 2007 8:51 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

I made a plug that goes into the existing loom.

However the Hi series is a little different to the Mid/Low. Im unsure of where the LCD dimming resister can be added. however Im sure it can be.

The MID series (XR/Police/Fairmont) is much easier and basicly is plug/play.

If anyone is after a police cluster lemmie know as I have a few with various K's

 

 

Attachments:
100_1396.JPG
100_1396.JPG [ 126.4 KiB | Viewed 27 times ]

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Feb 19, 2007 9:18 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 575

Joined: 5th Nov 2004

Ride: EF

Location: Wodonga
VIC, Australia

Do you want to make another one of those plugs. I'm happy to pay good money for it.. :D
Top
 Profile  
 
 
Posted: Mon Feb 19, 2007 9:40 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Anyone can make it! you just need to acquire the plugs!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Feb 19, 2007 9:44 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 575

Joined: 5th Nov 2004

Ride: EF

Location: Wodonga
VIC, Australia

Krytox wrote:
Anyone can make it! you just need to acquire the plugs!

Thats the problem, getting the plugs....
Top
 Profile  
 
 
Posted: Mon Feb 19, 2007 9:47 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

You could always salvage a few std plugs and shape to fit.
ie: hacksaw blade/soldering iron plastic welding!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Feb 19, 2007 11:11 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Krytox wrote:
However the Hi series is a little different to the Mid/Low. Im unsure of where the LCD dimming resister can be added. however Im sure it can be.
The offer is still open: http://www.fordmods.com/forums/viewtopic.php?t=23986

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Feb 19, 2007 11:24 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

ha! whadaknow...

Im running a hi series bem tho...
I guess I could untangle some wires and give it a go.

I'll give it a shot in the next few days... as the garage is a bit of a mess as I've collected T5's and diffs and now SOMEHOW i've caught a whipper snipper bug :/ and rebuilding lil engines :/

I'll clean up and fire some clusters up.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 12:33 pm 
Tyre Shredder
Offline
User avatar

Age: 46

Posts: 302

Joined: 29th Nov 2006

Gallery: 12 images

Ride: au futura

Location: se melbourne
VIC, Australia

ok went to put the resistor in the high siries and its diffrent to the tek dok pik were do i put it if you look at the tek doc pik to this 1 its diff anyone know

 

 

Attachments:
File comment: were dose it go on this
hs cluster.JPG
hs cluster.JPG [ 248.68 KiB | Viewed 17 times ]

 

_________________

now have a series 1 au starting the mods slowly
now have a xw wagon to restore

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 12:48 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Try this (it's theory):
Adding the LCD dimming resistor:
The resistor is of the same specs as discussed in http://www.fordmods.com/forums/documents.php?doc=14 , 47 ohm 1watt, use this doco for the pin out information as well.
The good news here is that you don’t need to dismantle the instrument cluster to insert the resistor.
1. Remove the dash surround, and access the RH (right hand) 20 pin cluster plug.
2. Locate pin 19 which is the earth (black wire) – check continuity between it and earth to confirm.
3. Locate pin 16 which is black/white (-ve LCD illumination).
4. Strip a small section of these two wires, and solder the resistor across them – do not cut the wires.
5. Suitably insulate the solder connections.
6. Insert the plug into the cluster.
7. Test, and if all okay,
8. Reinstall the dash surround.

And let me know if it works . . . . .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 12:53 pm 
Tyre Shredder
Offline
User avatar

Age: 46

Posts: 302

Joined: 29th Nov 2006

Gallery: 12 images

Ride: au futura

Location: se melbourne
VIC, Australia

ok cool i have a 2 watt 47 ohm resitor will that be ok to use

 

_________________

now have a series 1 au starting the mods slowly
now have a xw wagon to restore

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 1:14 pm 
Tyre Shredder
Offline
User avatar

Age: 46

Posts: 302

Joined: 29th Nov 2006

Gallery: 12 images

Ride: au futura

Location: se melbourne
VIC, Australia

ok heading off the get the plugs anything else i shod pik up for the dash leving in 10 min???

 

_________________

now have a series 1 au starting the mods slowly
now have a xw wagon to restore

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 3:29 pm 
Tyre Shredder
Offline
User avatar

Age: 46

Posts: 302

Joined: 29th Nov 2006

Gallery: 12 images

Ride: au futura

Location: se melbourne
VIC, Australia

ok got me plugs shod i just cut the old plug off and join to the new plugs colour to coulor or are the 2 plugs wiring guna be diff to the old plug wiring ?

 

_________________

now have a series 1 au starting the mods slowly
now have a xw wagon to restore

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 5:30 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

2 watt is fine.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 5:32 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

what I did was dismembered the connector from a povo cluster and added each and every wire for a fail safe config. and it makes it MUCH easier if you want to return to stock.

so sick of cars like Kingswoods and stuff with wires everywhere and cut.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Tue Feb 20, 2007 6:31 pm 
Tyre Shredder
Offline
User avatar

Age: 46

Posts: 302

Joined: 29th Nov 2006

Gallery: 12 images

Ride: au futura

Location: se melbourne
VIC, Australia

yer i havnt got a povo cluster im changing from the police 1 to the hs but can i just cut the old plug and solder the wires to the new plugs in the same colour order cause wen i got the 2 plugs i cut them bout 6 inches so i had the wire hanging off them

 

_________________

now have a series 1 au starting the mods slowly
now have a xw wagon to restore

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 36 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names