Fordmods Logo

hissing sound in cabin 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: hissing sound in cabin
Posted: Tue Apr 11, 2006 12:13 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

I started the car this afternoon to go to the doctors and when she turned over and started.......i was hearing a hissing sound on the front passenger side area. mainly behind the dash board. probably behind the airbag or glove box but i dunno what it is? is there anything that could make a hissing sound like tubing for aircon or something?

cheers

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 12:24 am 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

loose vac hose. Take the glove box out to see if any are flopping around

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 12:28 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

probably one of the HVAC vacuum actuators doing its work

 

_________________

Banned

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 12:33 am 
Getting Side Ways
Offline
User avatar

Age: 70

Posts: 1337

Joined: 5th Nov 2004

Gallery: 4 images

Ride: Hilux 4x4 now

Location: South Windsor
NSW, Australia

loose vac hose. Take the glove box out to see if any are flopping around

Or A snake

 

_________________

Stercus accidit

In the 60's people took acid to make the world weird.
Now the world is weird and people take Prozac to make it normal...

Ken

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 12:44 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

cheers people. i thought there might be a vacuum hose......Gregories manual is the new bible =D

cheers everyone

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 12:47 am 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

kosmond wrote:
loose vac hose. Take the glove box out to see if any are flopping around

Or A snake


lol i did that on purpose, i knew some one was going to make a joke :lol:

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 12:36 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

If the noise is sontinuous with no interruptions, then it will be a vac line at the heater box.

If the noise comes and goes randomly, then your a/c needs regassing. THe TX valve makes an intermitent loud hissing noise when the system is low on gas. Something to do with equalising pressure in the system

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 1:04 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

mine does it when on recirc air. try changing from recirc to fresh.

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Tue Apr 11, 2006 4:40 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

hmmm i might give that a shot before taking out the the glove box.

it hisses when the key is in ignition. when i turn the key to start the car it stops sometimes. and sometimes continous to hiss. so i might need to check everything over.

cheers

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Apr 14, 2006 5:13 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

If it is hissing without the engine on it is probably not a vac hose
Top
 Profile  
 
 
Posted: Fri Apr 14, 2006 7:51 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

is it comming from the little slot at the bottom of your CC unit? ;)

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Fri Apr 14, 2006 8:11 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

nah its not coming from the CC unit i dun think. its coming from behind the glove box, i removed the glove box but found no vacuum hose to plug back in. and the hissing only happens when the engine is put on start when all the lights come on, and when the engine is running. when the engine idles for a bit the hissing slowly fades away and then u cant hear it no more.

followed the gregories manual but cant find no hose o_O

not sure what it is

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Apr 14, 2006 8:36 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

it'll be one of the vacuum actuators moving into position

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sat Apr 15, 2006 2:17 pm 
Stock as a Rock
Offline

Posts: 124

Joined: 2nd Apr 2005

Ride: Fairmont

Location: Melbourne
VIC, Australia

Mine was hissing from the CC.. it would stop when accelerating and hiss really loud off throttle or at idle. Driving 40km eachway to work i almost kicked the crap out of it one day. I just disconnected the hose from the back of the CC and plugged it back in - problem solved.

 

_________________

V8 Windsor here we come.....

Top
 Profile  
 
 
Posted: Sat Apr 15, 2006 7:51 pm 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

As a few have said already, cycle your fresh/recirc button, because once the engine starts up, it applies vacuum to your vac reservoir, so even once the engine stops, it may hiss for a while longer till there is no more vacuum left in it.

One way to test for sure (if its not a climate control setup), is turn off the engine, wait untill the hissing stops, THEN move the top AC vent know selector (feet, face, demister etc) to the other settings. If the vacuum reservoir is holding vac, it'll work the actuators a couple of times till it runs out. Unless its altready run out from a leak :)

This will just tell you if its a vacuum or ac prob. Might be the check valve on the vacuum reservoir.

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:58 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names