Fordmods Logo

IPOD adapter for BA's 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: IPOD adapter for BA's
Posted: Tue Jun 03, 2008 10:25 am 
Fordmods Newbie
Offline

Age: 35

Posts: 7

Joined: 31st May 2007

Ride: BA II Ghia

Location: Melbourne
VIC, Australia

Hey Guys

i got a IPOD adapter from ford with the amplifier but when i accelerate it makes a squealing noise through my stereo...

This noise (feedback) varies with the amount pressure applied to the accelerator

Any ideas on how to fix? I called ford they said some noise is normal but i think this is excessive since i cant hear any songs if they are quite ones.

Thanks
Mark
Top
 Profile  
 
 
Posted: Tue Jun 03, 2008 1:02 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Sounds to me as tho you have routed the wiring for the ipod adapter too close to the throttle mechanism or the fly by wire signal wire for the throttle.

My old BA Ghia had the non amplified adapter and it had a little bit of engine noise with the head lights on, but that was it. It certainly didn't make the music unlistenable!

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Tue Jun 03, 2008 1:24 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

typically dirty power coming from your cig lighter, sorry 12v power supply :) .. unless you need to recharge it, don't plug in the charging cable...

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Tue Jun 03, 2008 7:53 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 7

Joined: 31st May 2007

Ride: BA II Ghia

Location: Melbourne
VIC, Australia

philaddis wrote:
Sounds to me as tho you have routed the wiring for the ipod adapter too close to the throttle mechanism or the fly by wire signal wire for the throttle.

My old BA Ghia had the non amplified adapter and it had a little bit of engine noise with the head lights on, but that was it. It certainly didn't make the music unlistenable!


that might be it...

i will have to move the wire.... see if that works, i know its electrical.. i dont know if you root the wiring?? its just a plug
Top
 Profile  
 
 
Posted: Tue Jun 03, 2008 9:57 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 1998

Joined: 31st Dec 2007

Gallery: 9 images

Ride: xc wag's, tnklane wag's

Location: Munruben
QLD, Australia

Happy wrote:
typically dirty power coming from your cig lighter, sorry 12v power supply :) .. unless you need to recharge it, don't plug in the charging cable...

Don't mean to go off topic, but I have a similar problem from the cig lighter, when charging my phone causing interference.
Is there anyway to stop it?

 

_________________

Signature removed by moderator.signature must not exceed 120x500 pixles

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names