Fordmods Logo

Jaycar central locking kit helpp :( 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Jaycar central locking kit helpp :(
Posted: Mon Jun 20, 2011 7:13 pm 
Fordmods Newbie
Offline

Posts: 1

Joined: 20th Jun 2011

Location: Maryborough
QLD, Australia

Hi guys,

I'v wired up the jaycar central locking and have got a problem... when i pull up the lead actuator they all go up but when i push it down none of them go down O.o but when i push the door lock button on the dash they all go down but if i push it again they dont go back up... im confused and dont no what to do... i followed the guide but cant figure it out :(

Thanks in advance for the help :)

regards
Cody
Top
 Profile  
 
 
 Post subject: Re: Jaycar central locking kit helpp :(
Posted: Sat Jul 09, 2011 12:31 am 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

what car u got?

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: Jaycar central locking kit helpp :(
Posted: Sun Jul 10, 2011 8:34 am 
Oompa Loompa
Offline

Age: 51

Posts: 38

Joined: 30th May 2011

Ride: V8 XG VAN / V8 NL fairlane ghia

Location: Melbourne
VIC, Australia

i have just fitted one of these kits to a XG van and had no troubles even with the barn doors
did you use the loom from the remote kit ??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 1:32 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names