Fordmods Logo

LED interior lighting question.. 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: LED interior lighting question..
Posted: Tue Aug 25, 2015 11:38 pm 
Fordmods Newbie
Offline

Age: 19

Posts: 6

Joined: 25th Aug 2015

Ride: Ford BA Fairmont Ghia

Location: Adelaide
SA, Australia

Hey guys, I've recently brought pure white LEDs off eBay (T10), they work great but the Ba9s I believe do not work in the map lights. I have seen that I probably need to change the positive and negative wire around but I'm not too sure if that is true.. Now the switch does work because the globes them self do switch on and off.. Also, the lights under the foot wells near the fuse box and glove box, how do I remove these gloves? Are the the 'bayonet' style?
With the festoon lights in the car and boot are they the same size if so what size are they?
Top
 Profile  
 
 
 Post subject: Re: LED interior lighting question..
Posted: Wed Aug 26, 2015 12:30 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

You just order reverse polarity BA9s globes... They'll work fine then...

Pretty sure the footwell lights in my BF turbo were just T10 wedges

You just remove the festoons and measure them... If I had to guess I'd say 38mm... There is about 3 different lengths they are made in... If you remove it and measure it's length but you'll definitely get the right ones...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: LED interior lighting question..
Posted: Wed Aug 26, 2015 3:10 pm 
Fordmods Newbie
Offline

Age: 19

Posts: 6

Joined: 25th Aug 2015

Ride: Ford BA Fairmont Ghia

Location: Adelaide
SA, Australia

Alright I ordered the reverse polarity ba9s so now we wait (;

Also I wasn't too sure about the footwell lights because I did try pulling at them but wasn't too sure because it didn't budge and I wasn't quite keen to break them. Still have to measure the festoon lights.

Also the number plate lights didn't seem to be working when I turned my lights on, I wasn't too sure if they worked before or not but I changed one side to the t10 and still wasn't turned on... Would the wiring be faulty?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: XR9UTE and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names