Fordmods Logo

park lamp fuse keeps blowing 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: park lamp fuse keeps blowing
Posted: Wed Jan 27, 2010 11:52 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

everytime i get in my EL wagon, my f**k tail lamps, parkers and dash lights go out.
i have checked and it is the fuse, and sometimes when i replace it will last for 15 or 20 seconds, but mostly will just blow instantly.
i had LED's in the parkers and one had blown, i replaced them with normal wedge type globes and it still does it.
all other number plate lights and tail lights are fine.
it is very frustrating, i have tried putting a bigger fuse in and it doesnt do a thing.
any help would be so f**k good, cos i have been catching trains everywhere,
thanks guys, leigh
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Thu Jan 28, 2010 12:09 am 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

The fuse protects your wiring from frying when you get a short circuit in one of your circuits namely your park lights,dash lights etc.So you are going to check your wiring and see if it has rubbed through or a wrong bulb configuration has been fitted.If you have a trailer plug that would be the 1st place to look.I have seen the harness fall onto the exhaust and melt through causing the fuse to blow when the park lights are turned.If you are having trouble finding it then try isolating the rear of the car by disconnecting the wiring connectors behind the right hand foot well panel.Put a new fuse in and see if it still blows ,if it does then it is in the front/cabin/console /dash area .If it doesn't blow then it is in the rear half of the car.Have you fitted a sound system lately?Hope this helps Kevman
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Mon Feb 01, 2010 5:40 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

thanks mate!
gahhh this is driving me f**k crazy.
the car hasnt had a stereo RECENTLY put in it, but it has got one.i changed all the bulbs and still doin it. the other day i noticed the tail lights were dim, and i closed the back tailgate and with the 'thud' they all came back on. then blew about 10 minutes later.
f**k so annoying
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Mon Feb 01, 2010 8:32 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

I would say the short circuit is in your tailgate wiring ie the number plate lights.Kevman
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Mon Feb 01, 2010 8:47 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

thanks kev, your a top bloke,
but wouldnt it be either blown or not, like wouldnt the short circut cause them to blow instantly? instead of making them dim?
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Mon Feb 01, 2010 11:19 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

ok check your lights. usually the fuse blows when the short circuit goes to earth and sometimes the short will be going to earth through other wires as in the shortest route of least resistance.Try using your lights on with the tail gate open and see if the fuse blows.It is very difficult for me to explain to you how to do something with out showing but seriously have a look at the tail gate wiring.Kevman
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Tue Feb 02, 2010 5:35 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

number plate lights are fine, which plugs did you say kev? trailor plug is also fine
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Tue Feb 02, 2010 7:41 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

Try disconnecting the wiring that is behind the plastic kick panel near the accelerator.I think there are 2 which go to the rear of the car.If the short stops then it is in the rear of the car.Look for wiring which has rubbed through or plugs that you shouldn't have put together.It is the wiring you should be looking at not the bulbs.
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Thu Feb 04, 2010 1:23 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

gah! just pulled the kick panel off today and wires are cut and joined everywhere, for the alarm i suppose, the is a brown wire that is naked and live, but evertime i pop the fuse in, it blows even with this not touching ground, it used to have a viper alarm system in it, any suggestions?
Top
 Profile  
 
 
 Post subject: Re: park lamp fuse keeps blowing
Posted: Thu Feb 04, 2010 9:15 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

Get thee to an autoelectrician.Cheers Kevman
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:01 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names