Fordmods Logo

radio turns on when locking the car.. 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: radio turns on when locking the car..
Posted: Wed May 26, 2010 6:38 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

Hey guys, this afternoon the car started ok but i noticed the amps and cd player were cutting in and out for about 5 seconds, then i switched it off. And when i turn my wipers, indicators or use my power windows, the lights dim big time.. I've checked the earths at the engine and amps and they seem fine, but my battery terminals have white oxidisation on it..

i quickly done a few tests, connected a jump start pack to it and the lights did not dim. Also done an alternator test and it showed 14.1 (should be 14.4 i think but close enough)

can i basically assume its the battery and replace it? although the motor cranks fine for now, i can't use any electrical components without dimming..

edit: i can now confirm this only happens when raining, its now turning the raido on when i lock the car with the remote. I then have no smart lock symbol and can't unlock with the remote(have to use the key..)

i had to remove the fuse, but today i tried again and everything is perfect...??? (nice sunny day)

Last edited by FORDom on Mon Jun 07, 2010 8:17 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: lights dimming when using any electrical comp..
Posted: Wed May 26, 2010 6:42 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

alternator regulator or battery .
maybey a short or bad earth somwhere
Top
 Profile  
 
 
 Post subject: Re: lights dimming when using any electrical comp..
Posted: Wed May 26, 2010 6:56 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

s**t sorry ,
deffenitly yeah replace your battery .
fixd my car last week but i would get intermitant reading on the tester sometime it was good other times 11.5 aka bad the old battery was boiling so i bought a way better cranking one with a indicator for 120 iirc bucks from husky they also sell them on special for the same price at auto bahn.
Top
 Profile  
 
 
 Post subject: Re: lights dimming when using any electrical comp..
Posted: Wed May 26, 2010 7:39 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Try cleaning them first...

Sounds like a bad connection somewhere...

Bi-carb soda in water and tip on them... Its fizzes and froths up... Its highly alkaline so it eats the acidic oxidisation... Might help to un-do them first so it eats it from everywhere...

Once clean make sure you put some battery protector on them... Stop it in the future... If you put your volt meter accross them should see 10% more than battery voltage... 12+1.2V is 13.2Volts... So as long as your seeing AT LEAST this voltage your ok...

What model is it?

If EF/EL check the main fuses near header tank for corrosion on the terminals... IF EA-ED check the where the fusible links plug into the engine bay loom for corrosion...

It seems weird it starts fine but the smaller load of things in the car wont work...

check the plug under the dash hasn't come apart... the black 2 pin plug on EA-ED... the EF-EL ones bolt up so it shouldn't be loose...

The starter motor is a separate cable off the battery... So something in a main wire has to be the problem as so much stuff seems to have issues...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: lights dimming when using any electrical comp..
Posted: Sat Jun 05, 2010 7:47 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

well i cleaned up the terminals and now it starts fine, but for some reason when i use the remote and lock the doors, the cd player comes on and plays without any keys in the ignition? also when the cd player comes on i can't unlock the doors by remote, only manually..

anyone know what is going on here?
Top
 Profile  
 
 
 Post subject: Re: lights dimming when using any electrical comp..
Posted: Sat Jun 05, 2010 7:54 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

thats weird... :shock:

the door locking is contained within the red smartlock module... sounds like someone has moved the unlock wire (which powers when doors are locked) and its giving accy to your cd player and when you hit unlock and it grounds out its not connected to the doors to unlock them...

You been moving/ cutting any wires near the front door pillars or the smartlock module lately? Something is mixed up...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: lights dimming when using any electrical comp..
Posted: Sat Jun 05, 2010 8:02 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

no nothings been touched for over a year..not sure if it could be connected to the rain somehow as thats when it first started happening, but now its doing it always.. (took the fuse out so wouldn't drain the battery)
Top
 Profile  
 
 
 Post subject: Re: lights dimming when using any electrical comp..
Posted: Sat Jun 05, 2010 11:23 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Sounds like something's gone amiss with your dash loom... :?

Not really sure what...

Sorry I can't be much more help than that...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: radio turns on when locking the car..
Posted: Mon Jun 07, 2010 8:18 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

i can now confirm this only happens when raining, its now turning the raido on when i lock the car with the remote. I then have no smart lock symbol and can't unlock with the remote(have to use the key..)

i had to remove the fuse, but today i tried again and everything is perfect...??? (nice sunny day)
Top
 Profile  
 
 
 Post subject: Re: radio turns on when locking the car..
Posted: Mon Jun 07, 2010 8:22 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Not getting moisture in the Smartlock module somewhere causing wire to short out powering the accy from another means? :S

One funny issue you have there...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: radio turns on when locking the car..
Posted: Mon Jun 07, 2010 8:27 pm 
Getting Side Ways
Offline

Age: 22

Posts: 613

Joined: 13th Mar 2010

Ride: EF Falcon Monti

Location: Central Coast
NSW, Australia

just get a spare ef ghia dash loom, and without taking the dash out, unplug all old stuff from the sockets behind the fuse panel and plug the new one in temporarily and see what happenes

 

_________________

BANNED USER

Top
 Profile  
 
 
 Post subject: Re: radio turns on when locking the car..
Posted: Mon Jun 07, 2010 8:29 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

or try unpluging things one by one next time it plays up... do one door actuator at a time... bit hard to try the smartlock module... Sit in the car and lock the doors with the dash button, see if it turns on... Try to pin point which one thing is causing it to play up...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: radio turns on when locking the car..
Posted: Tue Jun 29, 2010 7:34 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 10

Joined: 27th Jun 2010

Ride: Nothing yet

Location: Hastings, Vic
VIC, Australia

Where are your amps earthed? Is it possible that there's potential in your earth??

EDIT: Also check your remote wire for your amps, that may solve your amps kicking in and out all the time?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 12:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names