Fordmods Logo

Smartlock not locking 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Smartlock not locking
Posted: Thu Jun 16, 2005 12:44 pm 
Smokin em up
Offline
User avatar

Age: 34

Posts: 263

Joined: 7th Nov 2004

Gallery: 1 images

Ride: BA II XR6 Turbo Ute & XH Ute

Power: 295 rwkw

Location: Skye
VIC, Australia

I have a problem my car will not lock at all! it has been playing up for a while and i have been disconnecting the courtesy lamp switches 1 by 1 to try and find the problem now i only have the drivers front hooked up and it wont lock. I figured if the switches were unhooked the smartlock would think the doors are closed all the time so it should lock but that hasnt worked any 1 got any ideas??

 

_________________

~Such Is Life....
EL Fairmont Ghia: lowered suspension , TIKFD custom plates, 20x8.5 XHP Shoreline, soon to have: JVC head unit, Eclipse speakers, Alpine and Sony Amps, 2x JL Audio 12w3v2 subs

Top
 Profile  
 
 
Posted: Thu Jun 16, 2005 2:47 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Even with the door switches unhooked does the interior light still stay on?
Top
 Profile  
 
 
Posted: Fri Jun 17, 2005 1:31 am 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 422

Joined: 25th Feb 2005

Gallery: 3 images

Ride: HOT EL

Location: Berwick
VIC, Australia

does it lock then unlock again ??
or does it just not work.... ie: you press the button but nothing happens ?

 

_________________

The Lion Tamer

Top
 Profile  
 
 
Posted: Fri Jun 17, 2005 1:47 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1052

Joined: 12th Nov 2004

Ride: NC II Fairlane

Location: Newcastle
NSW, Australia

silly ,but,have you tried locking it with the key?

 

_________________

"Looking at cleavage is like looking at the sun. You don't stare at it. It's too risky. You get a sense of it and then you look away."

Now with el thermos fitted.

Top
 Profile  
 
 
 Post subject: Re: Smartlock not locking
Posted: Fri Jun 17, 2005 1:22 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

TickfordGhia wrote:
I have a problem my car will not lock at all! it has been playing up for a while and i have been disconnecting the courtesy lamp switches 1 by 1 to try and find the problem now i only have the drivers front hooked up and it wont lock. I figured if the switches were unhooked the smartlock would think the doors are closed all the time so it should lock but that hasnt worked any 1 got any ideas??
Yep, give us more detail about the problem - otherwise it's too hard to make a judgement on it . . . .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 9:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names