Fordmods Logo

something weird with cruise buttons??? 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: something weird with cruise buttons???
Posted: Wed Sep 28, 2005 3:53 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 260

Joined: 6th Nov 2004

Ride: EL XR6

Power: 141 rwkw

Location: Liverpool
NSW, Australia

hey all,
i had previously given up trying to fix my cruise control on my EL. cruise lamp lights up but nothing happens when i go to set it....ive tested EVERYTHING else.

Today i was playing around with the buttons and noticed when i press 'ON' and 'SET (-)' simultaneously the horn went off????? could this be part of my problem?
Top
 Profile  
 
 
 Post subject: Re: something weird with cruise buttons???
Posted: Wed Sep 28, 2005 5:33 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

mickysacca wrote:
hey all,
i had previously given up trying to fix my cruise control on my EL. cruise lamp lights up but nothing happens when i go to set it....ive tested EVERYTHING else.

Today i was playing around with the buttons and noticed when i press 'ON' and 'SET (-)' simultaneously the horn went off????? could this be part of my problem?


nah this is normal i think. its a way of testing to make sure the buttons are ok.

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 6:28 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1500

Joined: 14th Nov 2004

Ride: Falcon

Location: SE Melb
VIC, Australia

I have had a similar problem in my NL Fairlane. Get the wires checked in the cruise control module under the bonnet. May be just a couple of wires that have to be repaired, should cost no more than $60 to get it looked at and repaired - good luck, mate and let us know how you get on.

 

_________________

Instant Karma is gonna get you!

Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 6:57 pm 
Getting Side Ways
Offline

Age: 34

Posts: 419

Joined: 6th Nov 2004

Location: canberra
ACT, Australia

have u check that the actuator is working give it power supply see if it moves. also is the cable adjusted correctly
Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 7:48 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 4146

Joined: 7th Dec 2004

Gallery: 6 images

Ride: E39 523i / EF Fairmont

Location: Brisbane
QLD, Australia

I gotta get onto this too. Was fine when I found out when I bought the car (that it didn't work), but when I went up to Toowoomba is was gay thinking I could be using my cruise control right now.

 

_________________

E39 523i
EF Fairmont

Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 9:00 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

can some1 confirm if thats correct for the horn to do that? if its not id be looking at clockspring?
Top
 Profile  
 
 
Posted: Wed Sep 28, 2005 9:43 pm 
Getting Side Ways
Offline

Age: 34

Posts: 409

Joined: 5th Nov 2004

Ride: EL Fairmont

Location: Look at that RICE!!
SA, Australia

It is 133% normal for that to happen. Every EF/L will do it.

 

_________________

Soo many idiots. So few bullets

Top
 Profile  
 
 
Posted: Thu Sep 29, 2005 12:35 am 
Smokin em up
Offline
User avatar

Age: 32

Posts: 260

Joined: 6th Nov 2004

Ride: EL XR6

Power: 141 rwkw

Location: Liverpool
NSW, Australia

thought it might be normal cos i checked all the buttons & they're working fine from cruise doco e.g. resistences etc. Its very frustrating coming to the end of the check list and everything working fine. might need a new unit? Another thing i learnt, the cruise was added after the car was bought, but it is genuine and fitted by a ford dealer...

Fodrgt290: how would i check that the actuator cable is cutting in whilst running?

Till_lind: This also has been like this since i bought the car, and on my long trips them buttons on the wheels are such a tease! grrr
Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 2:44 pm 
Tyre Shredder
Offline
User avatar

Age: 35

Posts: 362

Joined: 9th Nov 2004

Gallery: 6 images

Ride: au2

Location: Redbank Plains
QLD, Australia

I had the exact same thing go wrong with my au falcon, not sure if they are exactley the same but it turns out all it was was a blown brake bulb. Maybe you could check the out.

Hope this helps

 

_________________

"Press 'any key', where the hell is the any key!!!!!!!!!!!"

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 7:09 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 260

Joined: 6th Nov 2004

Ride: EL XR6

Power: 141 rwkw

Location: Liverpool
NSW, Australia

yeh i checked all of that stuff out....thanx for the input tho
Top
 Profile  
 
 
Posted: Sat Oct 01, 2005 4:59 am 
Parts Gopher
Offline

Posts: 64

Joined: 28th Apr 2005

Location: NSW
NSW, Australia

Check vacuum hose has not come off brake interrupt switch. Should be located on brake pedal actuator.
Top
 Profile  
 
 
Posted: Sat Oct 01, 2005 10:43 am 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

Instead of saying youve tested everything (which you havnt if its still not working) why dont you tell us what you actually have tested, and we may be able to help.

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
 Post subject: Re: something weird with cruise buttons???
Posted: Sat Oct 01, 2005 12:26 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

mickysacca wrote:
press 'ON' and 'SET (-)' simultaneously the horn went off?????

well I'll be ... so does mine hehe

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:06 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names