Fordmods Logo

speedo only works in 5th gear 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: speedo only works in 5th gear
Posted: Sat May 22, 2010 4:23 pm 
Stock as a Rock
Offline

Age: 56

Posts: 122

Joined: 11th Jul 2009

Gallery: 10 images

Ride: BF RTV ute

Location: Newcastle
NSW, Australia

Hey all,
Well finally made to Newcastle. Four days on the road. Anyway my speedo has stopped working. It only works in 5th gear and while my foot is on the accelerator.
Any Ideas

Cheers

 

_________________

A dog, a bike, a Ute
Live beside a creek and now I wish for summer
Miss those tropical winters

Top
 Profile  
 
 
 Post subject: Re: speedo only works in 5th gear
Posted: Sun May 23, 2010 11:57 am 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

try changing your speedo sensor drive gear
Top
 Profile  
 
 
 Post subject: Re: speedo only works in 5th gear
Posted: Tue Jun 29, 2010 7:41 am 
Stock as a Rock
Offline

Age: 56

Posts: 122

Joined: 11th Jul 2009

Gallery: 10 images

Ride: BF RTV ute

Location: Newcastle
NSW, Australia

Pulled the gear out. It had one tooth left. $22 from ford the off to the RTA to get some poxy black and yellow number plates. The girl told me to get it done before thursday as everything was going up. Saved about $200. Welcome to NSW :!:

 

_________________

A dog, a bike, a Ute
Live beside a creek and now I wish for summer
Miss those tropical winters

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Fri Dec 15, 2017 2:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names