Fordmods Logo

Still having number problems with my Trip Computer 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Still having number problems with my Trip Computer
Posted: Sat Jun 09, 2007 4:21 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 123

Joined: 2nd Apr 2007

Gallery: 13 images

Ride: 3x Toranas

Location: Salisbury
SA, Australia

Before I go out and spend another approx. $100 on a trip computer, I'll see if this problem is fixable.

88:88

^ imaging that this is the display of a working TC. All the LCD numbers are a complete '8'.

well mine looks like this

88:8E

^ the last digit has one side of the '8' missing.
When I first installed the TC it all worked well, but as I drive for a bit that last line would start fading then dissapear, the next day when I get it it'll either be working again or still with the same problem. Now it seems to be doing it more often.

I've tryed a few things, cleaning the rubber contacts and the circuit board contacts. I've tryed screwing in the circuit board tighter so the sandwich effect allows a better connection.

But still no luck..
Am I up for a new one? or could it be something to do with the actual LCD screen, not the connecters?
Any help will be much greatly appreciated.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 10:13 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 423

Joined: 17th May 2007

Man I feel yor pain, I think I have done the same thing with my odometer though, only half mine lights up. Your digital screen is not up side down is it? cause that will cause a problem like your saying. I think my prob. is with the rubeer contacts but I can't fix it. Feel free to help me aswell anyone out there?
Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 10:38 pm 
Parts Gopher
Offline

Age: 37

Posts: 93

Joined: 22nd Jul 2006

Ride: ed farimont

Location: braidwood
NSW, Australia

mate.tell me what make and model boys.im sure i can help you.stef

pm me

 

_________________

thanks guys

Top
 Profile  
 
 
Posted: Mon Jun 25, 2007 9:01 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 423

Joined: 17th May 2007

Mines an EF Fairmont.
Top
 Profile  
 
 
Posted: Mon Jun 25, 2007 10:55 pm 
Parts Gopher
Offline

Age: 37

Posts: 93

Joined: 22nd Jul 2006

Ride: ed farimont

Location: braidwood
NSW, Australia

how did you go with the sugestion i sent you mate.

 

_________________

thanks guys

Top
 Profile  
 
 
Posted: Tue Jun 26, 2007 10:33 pm 
Oompa Loompa
Offline
User avatar

Age: 27

Posts: 49

Joined: 18th Mar 2007

Gallery: 3 images

Ride: AU2 Futura & BFMk2 F/mont Ghia

Location: Gold Coast
QLD, Australia

this is going to sound very odd but i have the same problem with my..... oven! yes you heard correctly the clock on my oven shows 88:8F there is no right side to the last 8 or a bottom what the hell is the go.

:lol:

 

_________________

"If it aint broke, dont fix it" ...he clearly doesn't have a car to play with.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names