Fordmods Logo

the instrument panel is beeping at me 


Page 1 of 1 [ 5 posts ] 

 Post subject: the instrument panel is beeping at me
Posted: Fri Dec 21, 2007 7:05 pm 
Getting Side Ways
User avatar

Age: 27

Posts: 1110

Joined: 25th Mar 2007

Gallery: 7 images

Ride: BA MKII Fairlane GHIA

Location: Berwick
VIC, Australia

hey guys i just bought a 95 ef II futura and when i put the car in acc or turn it on the instrument panel beeps at me like three beeps then stops for a bit then starts up again but this stops after 2 mins but i started again today after half an hour of drive it did the same beeps and only stayed on for 2 mins also the smartlock icon doesnt come on while engine is on but it stays lit when in acc

wierd imo

any help would be awsome its fuken s**t me up the walls
Posted: Fri Dec 21, 2007 7:36 pm 
Getting Side Ways

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia


Hows The Fuel of course it would be full but did you have low fuel when it was beeping.

Does the air bag light come on when you first turn the car one it will show for like 5 seconds then go off

and i don't think the oil pressure has anything to do with this but have you checked the oil

and search is your best friend



Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Posted: Sun Dec 23, 2007 10:36 pm 
Smokin em up

Age: 50

Posts: 270

Joined: 11th Mar 2006

Gallery: 6 images

Ride: ef sedan

Location: brisbane
QLD, Australia

does it have the trip computer thingy.
if so could be something there ,speed,fuel allert ?




Posted: Mon Dec 24, 2007 9:46 am 
Getting Side Ways
User avatar

Age: 36

Posts: 1338

Joined: 7th Nov 2004

Gallery: 3 images

Ride: BF II Fairmont Ghia

Location: Nowra
NSW, Australia

My dash beeped at me once a few weeks ago...there were 3 or 4 beeps...but they came from the cluster, NOT the trip has only ever happened once...I have never ever heard these beeps from the cluster idea what it could have been...?
Posted: Mon Dec 24, 2007 6:02 pm 
ACT Cruise Moderator
User avatar

Age: 35

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

The beeps NEVER come from the trip computer. the beeper is in the cluster not the TC.

If it's 5 beeps the repeat, it's an airbag warning, and the airbag warning light isn't working. Get that checked out ASAP.



1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 2:26 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names